
 

at&t Communication Manager.lnk   

 

Windows and Mac 
All Users 

ExamView Level 1 
Training Workbook 



__________________________________________ ExamView Level 1 Training Workbook 

 
ExamView Level 1 Training Workbook 
 
 
 
Contact Information 
 
In addition to this training guide and the ExamView software help menu, following are other 
resources available to support your implementation of ExamView. 
 
Sales Support: 800.530.0527  

Technical Support: 800.530.0527 

Technical Support Email: examview.support@einstruction.com 

Customer Support Home Page: www.fscreations.com/support.php 

Downloadable Files/Videos: www.fscreations.com/download_center.php 

User Community: forum.fscreations.com 

User’s Guide: www.fscreations.com/support_userguides.php 

 

 

Software Versions 
 
This workbook is for the following software: 
 

• ExamView 6.2 

• CPS 5.4 

• Workspace 7.6 

• Response 5.0 

 

 

 
© 2008 eInstruction Corporation   
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Module 1:  

Building Classroom Assessments 
 

 
 
 
Overview 
 
Participants will use the ExamView Test Generator to build assessments utilizing premade 
content. They will also format test appearance, create alternate versions of tests and modify 
the assessments for students with special needs. 
  
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Create a test using various question selection options 

• Edit the test sections 

• Modify test questions by using the Toggle Bimodal, Calculate Values, Adjust Choices / 

Columns, and Assign Points features 

• Format a test using the Reorder, Scramble and Style Gallery features 

• Complete the test generation process by saving and printing the test and bubble forms 
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What is the ExamView Assessment Suite? 
 
The ExamView Assessment Suite is a family of software products that helps create assessment 
questions and tests for K-12 classrooms, universities, and corporations. 
 

• The ExamView Assessment Suite is comprised of the Test Generator, Test Manager, 
and Test Player.  

o Test Generator: Create and manage tests, quizzes, and worksheets using 
content from question banks.  

o Test Manager: View reports of test results and manage a class. 
o Test Player: Take tests that have been published on a LAN.  

• The ExamView Assessment Suite can save you hours of work each week and 
significantly improve how you create and administer tests, worksheets, and study 
guides, resulting in improved student learning and more accurate student progress 
assessment. 

 
 
What is the ExamView Learning Series? 
 
The ExamView Learning Series is a collection of unique, high-quality questions that can be 
used for daily monitoring of student achievement and progress in the classroom. The Learning 
Series works in concert with ExamView Assessment Suite to produce study guides and 
formative and summative assessments using questions that are organized by discipline and 
aligned with state academic standards. With the Learning Series, educators can create 
assessments that measure and promote progress on academic standards at different cognitive 
levels.  
 

• Includes over 9,500 test questions in math, reading, science, and social studies 
• With the added variations from dynamic content (questions that utilize variable ranges 

rather than static values to automatically produce multiple questions that test the same 
concept), the ExamView Learning Series contains more than 350,000 questions in Math, 
Science, Social Studies, Reading, and Language Skills. 

• All ExamView Learning Series questions are high-interest and age- and grade-
appropriate.  

• Cross-curricular reading selections include questions designed to assess higher-order 
thinking skills. 

• Use the ExamView Learning Series with the ExamView Test Generator to produce 
standards-aligned study guides and formative assessments delivered through CPS, on 
paper, on the LAN, Internet, or with Learning Management Systems such as Blackboard, 
WebCT, and Angel.  

• The ExamView Learning Series saves time and helps improve student performance.  
 
Rather than spend valuable time analyzing standards and creating questions aligned to those 
standards, you can use the ExamView Learning Series to focus on addressing specific student 
and classroom learning needs. 
 

  4 



__________________________________________ ExamView Level 1 Training Workbook 

Question Selection Methods 
 
QuickTest Wizard 
This is the fastest and easiest of the seven methods available for building a test in ExamView 
Test Generator. To create a test, quiz, or worksheet, choose questions from selected question 
banks according to the question type and they will be randomly selected to create a test. 
 
Select Randomly 
Similar to the QuickTest Wizard in that it randomly chooses questions from the question banks 
loaded on your computer based on the number of questions you choose for each question type 
(i.e. multiple choice, numeric, etc.). 
 
Select From a List 
An easy way to select questions if you already know which questions you want to use from a 
question bank. You need to be familiar with the question bank items or use the sort feature to 
find the questions best suited to your needs. 
 
Select While Viewing 
Lets you view the questions on the screen and choose which ones you want to include on a 
test. As a result, you can preview questions easily before you add them to a test. 
 
Select By Standard 
A powerful tool that allows you to quickly create “benchmark tests” to help you determine 
which objectives students have mastered and which objectives they still need to study and 
practice. It lets you choose questions based on learning objective, national standard, state 
standard, or local standard. 
 
Select By Criteria 
Select questions based on data in any of the question information fields. It allows you to create 
a wide variety of tests quickly – from broad knowledge (using the Difficulty field) to general 
concepts (using the Topic field) to specific skills mastery (using the State Standard and 
Keywords fields). 
 
Select All 
Select all questions from the selected question bank. 
 
 
 
 
Instructional Application 
List the two question selection methods that most appeal to your needs. 
 
1.  ___________________________________________________________________________ 
 
2.  ___________________________________________________________________________ 
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QuickTest Wizard QuickTest Wizard 
  
The QuickTest Wizard is the fastest and easiest of the seven methods available for building a 
test in ExamView Test Generator. To create a test, quiz, or worksheet, choose questions from 
selected question banks according to the question type and they will be randomly selected to 
create a test. 

The QuickTest Wizard is the fastest and easiest of the seven methods available for building a 
test in ExamView Test Generator. To create a test, quiz, or worksheet, choose questions from 
selected question banks according to the question type and they will be randomly selected to 
create a test. 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test using a wizard . (Note: If you are 
already in ExamView Test Generator, choose File > QuickTest Wizard.) 

2. Select Create a new test using a wizard . (Note: If you are 
already in ExamView Test Generator, choose File > QuickTest Wizard.) 

  
3. Enter a test title and click Next. 3. Enter a test title and click Next. 

  
4. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

4. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

  
5. Click Next. 5. Click Next. 

  
  
  

6. Identify the number of questions for each question type. 6. Identify the number of questions for each question type. 
  

  
  
  

  
7. Click Next to review the summary. 7. Click Next to review the summary. 

  
8. Click Finish to build the test. 8. Click Finish to build the test. 

  
9. Go to File > Save As to save the test. 9. Go to File > Save As to save the test. 

_____________________________________ ExamView Level 1 Training Workbook 
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Select Randomly Select Randomly 
  
Select Randomly is similar to the QuickTest Wizard in that it randomly chooses questions from 
the question banks loaded on your computer based on the number of questions you choose for 
each question type (i.e. multiple choice, numeric, etc.). 

Select Randomly is similar to the QuickTest Wizard in that it randomly chooses questions from 
the question banks loaded on your computer based on the number of questions you choose for 
each question type (i.e. multiple choice, numeric, etc.). 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

  
3. Enter a test title and click OK. 3. Enter a test title and click OK. 

  
4. Choose Select > Randomly from the menu options or click the Select Randomly 

button . The Select Questions Randomly window opens. 

4. Choose Select > Randomly from the menu options or click the Select Randomly 

button . The Select Questions Randomly window opens. 
  

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 
 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 
 

6. Click Next. 6. Click Next. 
  

7. Identify the number of questions for each question type. 7. Identify the number of questions for each question type. 
  

  
  
  

8. Click Finish to build the test. 8. Click Finish to build the test. 
  

9. Go to File > Save As to save the test. 9. Go to File > Save As to save the test. 
    

_____________________________________ ExamView Level 1 Training Workbook 
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Select From a List Select From a List 
  
The Select From a List question selection method is an easy way to select questions if you 
already know which questions you want to use from a question bank. You need to be familiar 
with the question bank items or use the sort feature to find the questions best suited to your 
needs. 

The Select From a List question selection method is an easy way to select questions if you 
already know which questions you want to use from a question bank. You need to be familiar 
with the question bank items or use the sort feature to find the questions best suited to your 
needs. 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

  
3. Enter a test title and click OK. 3. Enter a test title and click OK. 

  
4. Choose Select > From a List from the menu options or click the Select From a List 

button . The Select Questions From a List window opens.  

4. Choose Select > From a List from the menu options or click the Select From a List 

button . The Select Questions From a List window opens.  
  

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

  
6. Click Next. 6. Click Next. 

  
7. Select the questions to include on the test by clicking in the checkbox before each 

question you want added. 
7. Select the questions to include on the test by clicking in the checkbox before each 

question you want added. 
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8. Optional: Sort questions by any of the following 
information fields using the Sort by drop-down menu: 
Question Order, Difficulty (Bloom’s Taxonomy), Reference, 
Learning Objective, National Standard, State Standard, Local 
Standard, Topic, Keywords, and Item ID No. 

8. Optional: Sort questions by any of the following 
information fields using the Sort by drop-down menu: 
Question Order, Difficulty (Bloom’s Taxonomy), Reference, 
Learning Objective, National Standard, State Standard, Local 
Standard, Topic, Keywords, and Item ID No. 

  
Note: The second column varies depending on the sort 
option selected in the Sort box by drop-down list. The 
availability of question information varies based on what 
information was entered in the selected question banks. 

Note: The second column varies depending on the sort 
option selected in the Sort box by drop-down list. The 
availability of question information varies based on what 
information was entered in the selected question banks. 

  
9. Click Finish to build the test. 9. Click Finish to build the test. 

  
10. Go to File > Save As to save the test. 10. Go to File > Save As to save the test. 

  
  
  

  
Notes Notes 
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______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
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Select While Viewing Select While Viewing 
  
The Select While Viewing question selection method lets you view the questions on the screen 
and choose which ones you want to include on a test. As a result, you can preview questions 
easily before you add them to a test. 

The Select While Viewing question selection method lets you view the questions on the screen 
and choose which ones you want to include on a test. As a result, you can preview questions 
easily before you add them to a test. 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

  
3. Enter a test title and click OK. 3. Enter a test title and click OK. 

  
4. Choose Select > While Viewing from the menu options or click the Select While 

Viewing button . The Select Questions While Viewing window opens.  

4. Choose Select > While Viewing from the menu options or click the Select While 

Viewing button . The Select Questions While Viewing window opens.  
  

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

  
6. Click Next. 6. Click Next. 

  
7. Select the questions to include on the test by 

clicking in the checkbox before each question you 
want added. 

7. Select the questions to include on the test by 
clicking in the checkbox before each question you 
want added. 

a. Bank Name: Checking this box selects all of 
the questions available in the identified 
question bank. 

a. Bank Name: Checking this box selects all of 
the questions available in the identified 
question bank. 

b. Question Type: Checking this box selects 
all of the questions available for the 
identified question type. 

b. Question Type: Checking this box selects 
all of the questions available for the 
identified question type. 

c. Question: Checking this box selects the 
question identified. 

c. Question: Checking this box selects the 
question identified. 

  
8. If multiple question banks were selected in the 

previous step, use the bank drop-down box to view 
the remaining question banks. 

8. If multiple question banks were selected in the 
previous step, use the bank drop-down box to view 
the remaining question banks. 

  
  
  
  
  
  

9. Click Finish to build the test, and go to File > Save As to save the test. 9. Click Finish to build the test, and go to File > Save As to save the test. 

_____________________________________ ExamView Level 1 Training Workbook 
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Select By Standard Select By Standard 
  
The Select By Standard question selection method is a powerful tool that allows you to quickly 
create “benchmark tests” to help you determine which objectives students have mastered and 
which objectives they still need to study and practice. If aligned in the question bank, it lets you 
choose questions based on learning objective, national, state, or local standard. 

The Select By Standard question selection method is a powerful tool that allows you to quickly 
create “benchmark tests” to help you determine which objectives students have mastered and 
which objectives they still need to study and practice. If aligned in the question bank, it lets you 
choose questions based on learning objective, national, state, or local standard. 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

  
3. Enter a test title and click OK. 3. Enter a test title and click OK. 

  
4. Choose Edit > Preferences to set the state which corresponds with the standards that 

are aligned to the question banks, and click OK. 
4. Choose Edit > Preferences to set the state which corresponds with the standards that 

are aligned to the question banks, and click OK. 
  

5. Choose Select > By Standard from the menu options or click the Select By Standard 

button . The Select Questions By Standard window opens.  

5. Choose Select > By Standard from the menu options or click the Select By Standard 

button . The Select Questions By Standard window opens.  
  

6. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

6. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

  
7. Click Next. 7. Click Next. 

  
8. Select the number of questions for each 

standard. (Optional: Change the viewing 
method by selecting an alternate standard from 
the drop-down menu.  Narrow your choices by 
selecting a question type from the drop-down 
menu.) 

8. Select the number of questions for each 
standard. (Optional: Change the viewing 
method by selecting an alternate standard from 
the drop-down menu.  Narrow your choices by 
selecting a question type from the drop-down 
menu.) 

  
    

  
  
  
  
  

9. Click Select to add the selected questions to the test. 9. Click Select to add the selected questions to the test. 
  

10. Click Close to build the test. 10. Click Close to build the test. 
  

11. Go to File > Save As to save the test. 11. Go to File > Save As to save the test. 
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Select By Criteria Select By Criteria 
  
The Select By Criteria question selection method enables you to select questions based on data 
in any of the question information fields (if these fields have been populated by the question 
author). It allows you to create a wide variety of tests quickly – from broad knowledge 
(Difficulty) to general concepts (Topic) to specific skills mastery (State Standards and 
Keywords). 

The Select By Criteria question selection method enables you to select questions based on data 
in any of the question information fields (if these fields have been populated by the question 
author). It allows you to create a wide variety of tests quickly – from broad knowledge 
(Difficulty) to general concepts (Topic) to specific skills mastery (State Standards and 
Keywords). 
  

1. Start ExamView Test Generator by double-clicking the desktop icon. 1. Start ExamView Test Generator by double-clicking the desktop icon. 
  

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

  
3. Enter a test title and click OK. 3. Enter a test title and click OK. 

  
4. Choose Select > By Criteria from the menu options or click the Select By Criteria 

button . The Select Questions By Criteria window opens.  

4. Choose Select > By Criteria from the menu options or click the Select By Criteria 

button . The Select Questions By Criteria window opens.  
  

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

  
6. Click Next. 6. Click Next. 

  
7. Select the number of questions for each criteria by following these steps: 7. Select the number of questions for each criteria by following these steps: 

a. Click the List button  to select criteria from a list. a. Click the List button  to select criteria from a list. 
  

b. Choose questions either by the select while viewing or select randomly 
method. 

b. Choose questions either by the select while viewing or select randomly 
method. 

  
c. Click OK. c. Click OK. 

  
d. Repeat these steps for each 

criterion. (Optional: Narrow 
your choices by selecting a 
question type from the drop-
down menu.) 

d. Repeat these steps for each 
criterion. (Optional: Narrow 
your choices by selecting a 
question type from the drop-
down menu.) 

  
8. Click Close to build the test. 8. Click Close to build the test. 

  
9. Go to File > Save As to save the 

test. 
9. Go to File > Save As to save the 

test. 
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Select All 
 
The Select All question selection method allows you to select all questions from the selected 
question bank. 
 

1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

 
3. Enter a test title and click OK. 

 
4. Choose Select > All Questions from the menu options or click the Select All button 

. The Select All Questions window opens.  
 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

 
Note the number of banks and corresponding questions that are selected. 
 

 
 

6. Click OK to build the test. 
 

7. If you have already selected questions from a question bank before using the select all 
method, you will see a caution window. If no questions from that bank exist on the test, 
you will not see this caution message. 

 

 
 
 

8. Go to File > Save As to save the test. 
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Edit Test Sections Edit Test Sections 
  
Once you have a test created and saved using one of the seven methods previously highlighted 
you can use features of the ExamView software to edit the test. 
Once you have a test created and saved using one of the seven methods previously highlighted 
you can use features of the ExamView software to edit the test. 
  
Edit the Test Sections Edit the Test Sections 
Each test you create includes these sections: header, footer, test title, question type header and 
instructions, questions, and answer section. 
Each test you create includes these sections: header, footer, test title, question type header and 
instructions, questions, and answer section. 
  

• Header: Appears at the top of each test page. The default header on the first page of a 
test includes the Name, Class, Date, and the test version ID. 

• Header: Appears at the top of each test page. The default header on the first page of a 
test includes the Name, Class, Date, and the test version ID. 

o To edit, go to Test > Headers > First Page or Subsequent Pages o To edit, go to Test > Headers > First Page or Subsequent Pages 
o Make changes and click Record, or click Save as Default to save these settings 

for all future tests created. 
o Make changes and click Record, or click Save as Default to save these settings 

for all future tests created. 
  

  
  

• Footer: Appears at the bottom of each test page. The default footer on all test pages 
includes the page number. 

• Footer: Appears at the bottom of each test page. The default footer on all test pages 
includes the page number. 

o To edit, go to Test > Footers > First Page or Subsequent Pages o To edit, go to Test > Footers > First Page or Subsequent Pages 
o Make changes and click Record, or click Save as Default to save these settings 

for all future tests created. 
o Make changes and click Record, or click Save as Default to save these settings 

for all future tests created. 
  

_____________________________________ ExamView Level 1 Training Workbook 
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• Test Title: Appears just below the header. Every test must have a title. • Test Title: Appears just below the header. Every test must have a title. 
o To edit, double click test title. o To edit, double click test title. 
o Make changes in text box and click OK. o Make changes in text box and click OK. 

  
• Question Type Header and Instructions: Appear at the start of each new question 

type. Instructions are included for all objective question types except for Matching and 
Numeric Response. 

• Question Type Header and Instructions: Appear at the start of each new question 
type. Instructions are included for all objective question types except for Matching and 
Numeric Response. 

o To edit, double click header and instructions. o To edit, double click header and instructions. 
o Make changes in text box and click OK. o Make changes in text box and click OK. 

  
• Questions: Appear below each corresponding question type header. • Questions: Appear below each corresponding question type header. 

  

  
  
  
  
  
Instructional Application Instructional Application 
Describe the standard header you have students put on the top of their papers. Describe the standard header you have students put on the top of their papers. 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
  
  
Practice Practice 
Change the header on both tests you made to conform to the standard header you use in class. Change the header on both tests you made to conform to the standard header you use in class. 

_____________________________________ ExamView Level 1 Training Workbook 
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• Answer Section: Includes the answers and other question information. 
 

 
 

• Question Information: 
 

ANS: The correct Answer choice. 
Narrative: A narrative is a table, descriptive passage, special instruction, picture, or 
other information that can be attached to (or linked to) one or more questions. All 
questions linked to the same narrative print together as a group on a test. 
Feedback: Used for LAN generated tests so students see instant feedback on their 
answer choice. 
PTS: The Points field indicates how many points are assigned to the test item 
presented. 
DIF: The Difficulty field contains the Bloom's Taxonomy level. This is the Bloom's 
level of the item, not the Bloom's level of the standard to which the items is 
correlated. 
REF: The Reference field contains the situation/scenario/context in which the test 
item is presented (i.e., the item context). 
OBJ: The Learning Objective field contains the text of the state standard with which 
the test item is aligned. 
STA: The State Standard field contains the ID code of the state standard with which 
the test item is aligned. 
TOP: The Topic field contains the strand/course of the state standard in which the 
test item is aligned. 
KEY: The Keywords field contains significant words, phrases, or concepts associated 
with the test item. 
ID: The Item ID Number field contains a question identification code for 
eInstruction’s tracking and updating purposes. 
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Modify Questions Modify Questions 
  
Questions may be modified without directly editing the text as presented in the previous 
section. Toggle Bimodal, Calculate Values, Adjust Choices / Columns, and Adjust Points features 
allow you to modify one or more questions simultaneously without editing the question. 

Questions may be modified without directly editing the text as presented in the previous 
section. Toggle Bimodal, Calculate Values, Adjust Choices / Columns, and Adjust Points features 
allow you to modify one or more questions simultaneously without editing the question. 
  
  
Toggle Bimodal Toggle Bimodal 
Toggle Bimodal allows you to change a question from multiple choice to short answer or vice-
versa. Toggle Bimodal only works on bimodal question types. 
Toggle Bimodal allows you to change a question from multiple choice to short answer or vice-
versa. Toggle Bimodal only works on bimodal question types. 
  

1. Highlight the test title, question type header or question with the bimodal tag  to the 
left of the question number. 

1. Highlight the test title, question type header or question with the bimodal tag  to the 
left of the question number. 

  

2. Click the Toggle Bimodal button . 2. Click the Toggle Bimodal button . 
  

3. The highlighted question(s) will change from multiple choice to short answer or vice-
versa. 

3. The highlighted question(s) will change from multiple choice to short answer or vice-
versa. 
  

Here is an example of a bimodal question in both modes. Here is an example of a bimodal question in both modes. 
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 Dynamic Questions  Dynamic Questions 
Dynamic questions contain algorithms that use programmed logic and commands to change 
variables within the question stem, answers, and, in many cases, the rationale. 
Dynamic questions contain algorithms that use programmed logic and commands to change 
variables within the question stem, answers, and, in many cases, the rationale. 
  

• A question is dynamic if it has a dynamic tag  to the left of the question number. • A question is dynamic if it has a dynamic tag  to the left of the question number. 
• All of the ExamView Learning Series math questions are dynamic. • All of the ExamView Learning Series math questions are dynamic. 
• Approximately 50% of the ExamView Learning Series science questions are dynamic. • Approximately 50% of the ExamView Learning Series science questions are dynamic. 

  
When you duplicate a dynamic question it automatically recalculates the variables to change the 
question. The number of times you can duplicate a question with unique values depends on the 
algorithms programmed into the question. 

When you duplicate a dynamic question it automatically recalculates the variables to change the 
question. The number of times you can duplicate a question with unique values depends on the 
algorithms programmed into the question. 
  

1. To duplicate a question, select the question you want to duplicate and go to Questions 
> Duplicate. 

1. To duplicate a question, select the question you want to duplicate and go to Questions 
> Duplicate. 

2. You will see the same question with another value appear under the original question 
that was selected. 

2. You will see the same question with another value appear under the original question 
that was selected. 

3. To change the variables without creating a new question, select the test title, question 

type header, or question and click on the Calculate Values button .  The 
variables of the highlighted question(s) change. 

3. To change the variables without creating a new question, select the test title, question 

type header, or question and click on the Calculate Values button .  The 
variables of the highlighted question(s) change. 

  

  
An example of a question duplicated three times An example of a question duplicated three times 

  
  
Adjust Choices/Columns Adjust Choices/Columns 
Adjust Choices/Columns lets you alter a multiple choice test for a special-needs student. You 
can instantly reduce the number of choices in all of your multiple choice questions, or specify 
how many columns to use to display the answer options. 

Adjust Choices/Columns lets you alter a multiple choice test for a special-needs student. You 
can instantly reduce the number of choices in all of your multiple choice questions, or specify 
how many columns to use to display the answer options. 
  

1. Choose Question > Adjust 
Choices/Columns from the menu 
options. The Adjust Choices/Columns 
window appears. 
 

1. Choose Question > Adjust 
Choices/Columns from the menu 
options. The Adjust Choices/Columns 
window appears. 
 

2. If you wish to reduce the number of 
answer choices, check the Reduce 
choices… check box. Enter the desired 
number of answer choices. 
 

2. If you wish to reduce the number of 
answer choices, check the Reduce 
choices… check box. Enter the desired 
number of answer choices. 
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3. If you wish to adjust the number of columns for multiple choice and multiple response 

answer choices, click the Set columns… check box. Enter the desired number of 
columns. 
 

3. If you wish to adjust the number of columns for multiple choice and multiple response 
answer choices, click the Set columns… check box. Enter the desired number of 
columns. 
 

4. Check the Use best fit… check box if you want the program to automatically format 
the number of columns for multiple choice questions with long answer choices. 
 

4. Check the Use best fit… check box if you want the program to automatically format 
the number of columns for multiple choice questions with long answer choices. 
 

5. Click OK.  (Note:  If reducing answer choices, clicking OK permanently deletes the 
reduced answer choices.  You cannot go back to the original number or answer choices 
without manually entering them or deleting the question and adding the original 
question from the bank again.) 

5. Click OK.  (Note:  If reducing answer choices, clicking OK permanently deletes the 
reduced answer choices.  You cannot go back to the original number or answer choices 
without manually entering them or deleting the question and adding the original 
question from the bank again.) 

  
  
Assign Points Assign Points 
If you wish to change the current point values for more than one question, use the Assign 
Points command. 
If you wish to change the current point values for more than one question, use the Assign 
Points command. 
  

1. Choose Question > Assign Points 
from the menu options. The Assign 
Points window appears. 

1. Choose Question > Assign Points 
from the menu options. The Assign 
Points window appears. 

  
2. The Assign Points window contains a 

table with three columns. The first 
column lists each question, the 
second lists the question type, and 
the third lists the point value for that 
question. Enter/edit the point value 
in the third column for each 
question. 

2. The Assign Points window contains a 
table with three columns. The first 
column lists each question, the 
second lists the question type, and 
the third lists the point value for that 
question. Enter/edit the point value 
in the third column for each 
question. 
  

3. If you want to change the point value for all questions of a certain type or all questions 
quickly, use the Fill command. Click the Fill button, choose the question type (or all), 
and select a point value. Click OK and all questions of the chosen type will be changed 
to the point value you entered. 

3. If you want to change the point value for all questions of a certain type or all questions 
quickly, use the Fill command. Click the Fill button, choose the question type (or all), 
and select a point value. Click OK and all questions of the chosen type will be changed 
to the point value you entered. 
  

4. Click the OK button. 4. Click the OK button. 
  
  
Instructional Application Instructional Application 
List which question modification features you could use in creating your tests and why you 
would use them. 
List which question modification features you could use in creating your tests and why you 
would use them. 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Format a Test Format a Test 
  
Reorder Reorder 
Use the Reorder feature to manually rearrange the questions and question type sections. Use the Reorder feature to manually rearrange the questions and question type sections. 
  

1. Choose Questions > Reorder from the 
menu options or click the Reorder 

Questions button . The Reorder 
Questions window will appear. 

1. Choose Questions > Reorder from the 
menu options or click the Reorder 

Questions button . The Reorder 
Questions window will appear. 

  
2. Click and drag an item (individual 

question, question type group, or narrative 
group) by holding down the mouse button 
while moving it to a new location.  
 
Rules: 

2. Click and drag an item (individual 
question, question type group, or narrative 
group) by holding down the mouse button 
while moving it to a new location.  
 
Rules: 
• You can move a question only within the 

same question type unless Mix Question Types feature is set in the preferences.  
See the help file for more information on mixing question types. 

• You can move a question only within the 
same question type unless Mix Question Types feature is set in the preferences.  
See the help file for more information on mixing question types. 

• To move an entire question type group (e.g., multiple choice), click on the question 
type title and drag it to the desired location. 

• To move an entire question type group (e.g., multiple choice), click on the question 
type title and drag it to the desired location. 

• You can move a group only to certain places in the list. The insertion bar appears as 
a thick line to indicate where you may move the question group. 

• You can move a group only to certain places in the list. The insertion bar appears as 
a thick line to indicate where you may move the question group. 

• Questions attached to a narrative can be moved only within the same narrative 
group. 

• Questions attached to a narrative can be moved only within the same 

• A question not a part of a narrative group cannot be moved into that group. • A question not a part of a narrative group cannot be moved into that group. 
• Likewise, you cannot move a question linked to a narrative outside of the group. • Likewise, you cannot move a question linked to a narrative outside of the group. 
• Matching questions can be moved only within the same matching group. 

  
• Matching questions can be moved only within the same 

3. Click OK to update the current test. 3. Click OK to update the current test. 
  
  
Scramble Scramble 
With the Scramble option, the program randomly rearranges the questions. With the Scramble option, the program randomly rearranges the questions. 

  

1. Go to Question > Scramble. 
 

1. Go to Question > Scramble. 
 

2. Choose one or more of the scramble options: 
sections, questions, and choices. 
 

2. Choose one or more of the scramble options: 
sections, questions, and choices. 
 

3. You may assign a new test ID (A-Z) each time you 
scramble the questions. 
 

3. You may assign a new test ID (A-Z) each time you 
scramble the questions. 
 

4. Click OK to scramble the current test.  4. Click OK to scramble the current test.  
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Style Gallery Style Gallery 
  

1. Make sure your state is chosen in general preferences by 
going to Edit > Preferences > General to check. 

1. Make sure your state is chosen in general preferences by 
going to Edit > Preferences > General to check. 

  
2. Click OK to close the Preferences window. 2. Click OK to close the Preferences window. 
  
3. Choose Test > Style Gallery from the menu options. 3. Choose Test > Style Gallery from the menu options. 

  
4. Choose a format from the Layout Styles list. (Note: The list of styles available changes 

based on what state is listed in your preferences.) 
4. Choose a format from the Layout Styles list. (Note: The list of styles available changes 

based on what state is listed in your preferences.) 
  

5. Click OK. 5. Click OK. 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
Instructional Application Instructional Application 
What layout style would be useful for creating materials to review for your state standardized 
tests? 
What layout style would be useful for creating materials to review for your state standardized 
tests? 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Save and Print Save and Print 
    
Save the Test Save the Test 
  

1. Choose File > Save from the menu options. 1. Choose File > Save from the menu options. 
  

2. Save the file in the appropriate location. 2. Save the file in the appropriate location. 
  
  

Print the Test Print the Test 
  

1. Choose File > Print from the menu 
options. The Print Test window will 
appear. 

1. Choose File > Print from the menu 
options. The Print Test window will 
appear. 

  
2. Specify the number of test variations 

to print (1-26) along with the 
scramble and algorithm 
modifications per each variation. 

2. Specify the number of test variations 
to print (1-26) along with the 
scramble and algorithm 
modifications per each variation. 

  
Note: The test variations are not 
saved. They are modified on the fly 
and sent to the printer. If you need 
to save multiple versions, use the Save As 
command to create multiple versions. 

Note: The test variations are not 
saved. They are modified on the fly 
and sent to the printer. If you need 
to save multiple versions, use the Save As 
command to create multiple versions. 

  
Note: For information on the purpose of an answer strip or version map, click the 
Help button. 
Note: For information on the purpose of an answer strip or version map, click the 
Help button. 

  
3. Click OK to confirm your responses. Your standard print dialogue box will appear. 3. Click OK to confirm your responses. Your standard print dialogue box will appear. 

  
4. In your print dialog box, choose to print the entire test or selected pages. 4. In your print dialog box, choose to print the entire test or selected pages. 

  
5. Click OK to print the test. 5. Click OK to print the test. 

  
  
Print Bubble Forms (Windows only) Print Bubble Forms (Windows only) 
Instead of purchasing expensive preprinted bubble forms, you may choose to print your own 
bubble forms if using a twain complaint scanner. Printed bubble forms do not replace your 
existing bubble sheets if they are for an existing EOM scanner. 

Instead of purchasing expensive preprinted bubble forms, you may choose to print your own 
bubble forms if using a twain complaint scanner. Printed bubble forms do not replace your 
existing bubble sheets if they are for an existing EOM scanner. 
  

1. Choose File > Print Bubble Form... from the menu options. The Print Bubble Form 
window appears. 

1. Choose File > Print Bubble Form... from the menu options. The Print Bubble Form 
window appears. 

  
2. Select a form from the Form Name list that appears on the left. A description of the 

selected bubble form will display in the area on the right. 
2. Select a form from the Form Name list that appears on the left. A description of the 

selected bubble form will display in the area on the right. 
  

3. Click OK to confirm your selection. 3. Click OK to confirm your selection. 
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Module 2:  
Advanced Test Creation Techniques 

 

 
 
 
Overview 
 
Participants will use the ExamView Question Bank Editor to create a collection of questions. 
They will insert pictures and various objects into the questions, along with modify question 
attributes such as state standards and question keywords. 
  
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Create a question bank 

• Create a question 

• Insert pictures, equations, graphs and tables 

• Use spell check and other editing features 

• Add question feedback and edit information fields 

• Change question types 

• Create Narratives 

• Use copy and paste shortcuts when converting existing materials 
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Create a Question Bank  Create a Question Bank  
    
Question Bank Basics Question Bank Basics 
A question bank is a collection of questions and all of the related items (pictures, equations, 
learning objectives, standards, etc.) stored in one file. When you build a test using the 
ExamView Test Generator, you do so by selecting questions from question banks.  

A question bank is a collection of questions and all of the related items (pictures, equations, 
learning objectives, standards, etc.) stored in one file. When you build a test using the 
ExamView Test Generator, you do so by selecting questions from question banks.  
  

Using the ExamView Test Generator, you can… Using the ExamView Test Generator, you can… 
  

• Enter new questions or edit existing questions. • Enter new questions or edit existing questions. 
• Copy and paste questions from another source. • Copy and paste questions from another source. 
• Using the EV Import Utility, import questions from a Word document or an RTF file 

(covered in module 6). 
• Using the EV Import Utility, import questions from a Word document or an RTF file 

(covered in module 6). 
  
Note: Editing a question on a test does not change the original question in the question bank. Note: Editing a question on a test does not change the original question in the question bank. 
  
  
Create a Question Bank Create a Question Bank 
Each question bank may contain up to 250 questions, but 
you can have an unlimited number of banks. Typically, 
questions are organized into banks by chapter or lesson. 

Each question bank may contain up to 250 questions, but 
you can have an unlimited number of banks. Typically, 
questions are organized into banks by chapter or lesson. 
  

1. Start the ExamView Test Generator program. 1. Start the ExamView Test Generator program. 
  

2. Choose Create a new question bank from the 
Welcome Screen. 

2. Choose Create a new question bank from the 
Welcome Screen. 

  
3. Name the question bank and click the OK button. 

An empty question bank page appears on your 

screen. 

3. Name the question bank and click the OK button. 
An empty question bank page appears on your 

screen. 
  
  
Check for Understanding 

escribe the function of an ExamView question bank. 
Check for Understanding 

escribe the function of an ExamView question bank. DD
 
_____________________________________________________________________________ 

 
_____________________________________________________________________________ __

 
_____________________________________________________________________________ 

 
_____________________________________________________________________________ __

 
_____________________________________________________________________________ 

 
_____________________________________________________________________________ __

 
_____________________________________________________________________________ 

 
_____________________________________________________________________________ __

 
_____________________________________________________________________________ 

 
_____________________________________________________________________________ __

 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
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Create a Question Create a Question 
    
Select Question Type Select Question Type 
When you create your own questions, you can include one or more of the following question 
types: 
When you create your own questions, you can include one or more of the following question 
types: 
  

True/False     Completion True/False     Completion 
Modified True/False    Matching Modified True/False    Matching 
Multiple Choice    Short Answer Multiple Choice    Short Answer 
Multiple Response    Problem Multiple Response    Problem 
Bimodal*     Essay Bimodal*     Essay 
Yes/No      Case Yes/No      Case 
Numeric Response    Other Numeric Response    Other 

  
*A bimodal question can be used as a short answer or a multiple choice question on a test. *A bimodal question can be used as a short answer or a multiple choice question on a test. 
  
  
Question Editor Question Editor 
  

1. Click the New button. The New Question window opens. 1. Click the New button. The New Question window opens. 
  

2. Select the multiple choice question type, and click OK. The question editor will 
appear. 

2. Select the multiple choice question type, and click OK. The question editor will 
appear. 
  

3. Optional: Change the answer stem options. 3. Optional: Change the answer stem options. 
  
• Answer: Choose the correct answer. 

The correct answer may also be chosen 
by selecting the radio button next to the 
answer option. 

• Answer: Choose the correct answer. 
The correct answer may also be chosen 
by selecting the radio button next to the 
answer option. 

• Scramble: Since ExamView Test 
Generator gives you the option to 
scramble questions, you need to identify 
any choices that should not be moved. 

• Scramble: Since ExamView Test 
Generator gives you the option to 
scramble questions, you need to identify 
any choices that should not be moved. 

• Choices: Define the number of answer 
options. 

• Choices: Define the number of answer 
options. 

• Columns: Specify how many columns 
the answer options will be divided into. 

• Columns: Specify how many columns 
the answer options will be divided into. 

  
Note: If you are copying and pasting questions from another source to a question, you 
may save time with the Smart Paste feature. Smart Paste will automatically format the 
text when it pastes the text into a new question. The question will go into the question 
section, the answer stems into the answer stem sections. In order to use Smart Paste 
copy the entire question and answer options from the original document. Create a 
new question in the question bank and press F7 on the keyboard instead of the 
standard paste command. 

Note: If you are copying and pasting questions from another source to a question, you 
may save time with the Smart Paste feature. Smart Paste will automatically format the 
text when it pastes the text into a new question. The question will go into the question 
section, the answer stems into the answer stem sections. In order to use Smart Paste 
copy the entire question and answer options from the original document. Create a 
new question in the question bank and press F7 on the keyboard instead of the 
standard paste command. 

  
4. Click Record to save and close the question. 4. Click Record to save and close the question. 
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Insert Objects  Insert Objects  
  
Pictures, equations, graphs and tables can be inserted using the question editor. The steps 
below cover the basic aspects of these tools. Within each tool, additional information can be 
found by clicking the Help button. 

Pictures, equations, graphs and tables can be inserted using the question editor. The steps 
below cover the basic aspects of these tools. Within each tool, additional information can be 
found by clicking the Help button. 
    
  
Insert Pictures Insert Pictures 
  

1. If question editor window is not already open double click on the question to open the 
question editor window. 

1. If question editor window is not already open double click on the question to open the 
question editor window. 

  
2. Position the cursor at the location where you want to insert the picture. 2. Position the cursor at the location where you want to insert the picture. 

  
3. Choose Insert > Picture from the menu 

options. The Insert Picture window appears.  
3. Choose Insert > Picture from the menu 

options. The Insert Picture window appears.  
  

4. The default picture type is bitmap (.bmp). 
Click the Files of type drop-down box and 
choose the type of picture files you want to 
insert. This program supports most common 
graphic formats including: bitmap (.bmp), 
jpeg (.jpg), TIFF (.tif), and PICT (.pct). 

4. The default picture type is bitmap (.bmp). 
Click the Files of type drop-down box and 
choose the type of picture files you want to 
insert. This program supports most common 
graphic formats including: bitmap (.bmp), 
jpeg (.jpg), TIFF (.tif), and PICT (.pct). 
  

5. Change the folder to locate the picture file 
you want to open. Double-click the file you 
want to open. 

5. Change the folder to locate the picture file 
you want to open. Double-click the file you 
want to open. 
  

6. The program inserts the picture at the current cursor location. 6. The program inserts the picture at the current cursor location. 
  

7. After you insert a picture, you can modify its properties by going to Format > Format 
Picture… from the menu options.  

7. After you insert a picture, you can modify its properties by going to Format > Format 
Picture… from the menu options.  
  

8. Click Record. 8. Click Record. 
  
Note: You cannot move an image in a question by clicking and dragging it. If you need 
to move an image, click on it, cut the picture, and paste it at the new location. 
Note: You cannot move an image in a question by clicking and dragging it. If you need 
to move an image, click on it, cut the picture, and paste it at the new location. 

  
  
Instructional Application Instructional Application 
Create a list of materials which you would like to convert to ExamView question bank format. Create a list of materials which you would like to convert to ExamView question bank format. 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Insert Equations Insert Equations 
  
ExamView Test Generator includes a full-featured equation editor that is available when you 
enter/edit questions. The equation editor gives you the ability to lay out complex equations 
using over one hundred mathematical symbols, dozens of mathematical templates or 
structures, and multiple formatting options. 

ExamView Test Generator includes a full-featured equation editor that is available when you 

  
1. Click Insert > Equation from the 

menu options. The Equation 
Toolbar will appear. 

1. Click Insert > Equation from the 
menu options. The Equation 
Toolbar will appear. 

  
2. Use the equation toolbar to insert 

equations. 
2. Use the equation toolbar to insert 

equations. 
  

3. After the equation is complete, click 
Record to save the equation. 

3. After the equation is complete, click 
Record to save the equation. 
  

4. Click Close to close the Equation 
Toolbar. 

4. Click Close to close the Equation 
Toolbar. 

  
  
Insert Graphs Insert Graphs 
  
ExamView Test Generator allows you to insert polar, Cartesian, or number line graphs.   ExamView Test Generator allows you to insert polar, Cartesian, or number line graphs.   
  

  
The following is a sample of how to insert a Number Line Graph, for detailed instructions on 
how to insert and format the various graph options see the help file included with the 
ExamView program.  

The following is a sample of how to insert a Number Line Graph, for detailed instructions on 
how to insert and format the various graph options see the help file included with the 
ExamView program.  

  
1. Position the cursor at the location where you want to insert the number line. 1. Position the cursor at the location where you want to insert the number line. 

  
2. Choose Insert > Graph > Number Line from 

the menu options. A number line with default 
properties will be inserted, and the Format 
Graph – Number Line dialog will be displayed. 

2. Choose Insert > Graph > Number Line from 
the menu options. A number line with default 
properties will be inserted, and the Format 
Graph – Number Line dialog will be displayed. 
  

3. Click New.. to insert a point on the number line. 
The New Point window will appear.  

3. Click New.. to insert a point on the number line. 
The New Point window will appear.  
  

4. Type “3” in the Coordinate text box. 4. Type “3” in the Coordinate text box. 
  

5. Click OK. The number line will be inserted at the 
current cursor location. 
 

5. Click OK. The number line will be inserted at the 
current cursor location. 
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Insert Tables Insert Tables 
  

1. Choose Table > Insert Table from the menu options. 
The Insert Table window opens. 

1. Choose Table > Insert Table from the menu options. 
The Insert Table window opens. 

  
2. Indicate the number of columns and rows for the table. 2. Indicate the number of columns and rows for the table. 

  
3. Click OK. Press tab or the down/up arrow keys to 

move among the table cells. 
3. Click OK. Press tab or the down/up arrow keys to 

move among the table cells. 
  
  

  
  

Notes Notes 

_____________________________________ ExamView Level 1 Training Workbook 

  28 

 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Insert Table window

  28 



__________________________________________ ExamView Level 1 Training Workbook 

Editing Features  Editing Features  
    
Spell Check Spell Check 

1. While viewing a question bank, click the Spell Check toolbar button  or choose 
Spell Check from the Edit menu. The Spell Check window appears. 

1. While viewing a question bank, click the Spell Check toolbar button  or choose 
Spell Check from the Edit menu. The Spell Check window appears. 

  
2. Click Start to check the spelling. 2. Click Start to check the spelling. 

  
3. Click Done when you finish using the spell checker. 3. Click Done when you finish using the spell checker. 

  
  
Find Find 

1. Choose Edit > Find or click Find  to find 
specific text in the question bank. The Find 
window opens. 

1. Choose Edit > Find or click Find  to find 
specific text in the question bank. The Find 
window opens. 
  

2. Click the Search drop-down box to define which 
parts of the question bank to search. 

2. Click the Search drop-down box to define which 
parts of the question bank to search. 
  
  

Replace Replace 

1. Choose Edit > Replace or click Replace  to 
replace specific text in the question bank. The Replace 
window opens. 

1. Choose Edit > Replace or click Replace  to 
replace specific text in the question bank. The Replace 
window opens. 
  

2. Click the Search drop-down box to define which parts 
of the question bank to search. 

2. Click the Search drop-down box to define which parts 
of the question bank to search. 

  
  
Change Question Type Change Question Type 
Some question types are interchangeable, converting them from one question type to another. Some question types are interchangeable, converting them from one question type to another. 
  

1. To change a question from one type to another, select the question and choose 
Question > Change Type. 

1. To change a question from one type to another, select the question and choose 
Question > Change Type. 

  
2. To change all questions of a particular question type, select the question type header 

(for example, Yes/No) and then choose Question > Change Type. 
2. To change all questions of a particular question type, select the question type header 

(for example, Yes/No) and then choose Question > Change Type. 
  

• You can change True/False questions to Yes/No 
questions and vice versa. 

• You can change True/False questions to Yes/No 
questions and vice versa. 

• Multiple Choice, Multiple Response, and Bimodal 
questions are interchangeable in any combination. 

• Multiple Choice, Multiple Response, and Bimodal 
questions are interchangeable in any combination. 

• Numeric Response, Completion, Short Answer, 

Problem, Essay, Case, and Other questions are 
interchangeable. 

• Numeric Response, Completion, Short Answer, 

Problem, Essay, Case, and Other questions are 
interchangeable. 
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Change Question Type window

Replace window

Find window 
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Question Information Question Information 
  
Feedback Feedback 
  
Feedback allows students to receive hints or tips for their responses on LAN tests (see module 4 
for more information on LAN testing). You can set up test preferences to allow students to 
check their responses and receive feedback. 

Feedback allows students to receive hints or tips for their responses on LAN tests (see module 4 
for more information on LAN testing). You can set up test preferences to allow students to 
check their responses and receive feedback. 
  
Examples of feedback include learning tips or hints for each response or references for each 
question. The Multiple Choice, Multiple Response, Yes/No, and True/False question types 
support feedback. For Multiple Choice questions, you can enter feedback for each answer 
choice. All other question types are limited to a single feedback. 

Examples of feedback include learning tips or hints for each response or references for each 
question. The Multiple Choice, Multiple Response, Yes/No, and True/False question types 
support feedback. For Multiple Choice questions, you can enter feedback for each answer 
choice. All other question types are limited to a single feedback. 

  
1. In the question editor, choose Edit > Add Feedback from the menu options. A 

feedback table will appear in the Rationale section. 
1. In the question editor, choose Edit > Add Feedback from the menu options. A 

feedback table will appear in the Rationale section. 
  

• Feedback can include almost all the 
Test Generator features, including 
font formatting, pictures, equations, 
etc.  

• Feedback can include almost all the 
Test Generator features, including 
font formatting, pictures, equations, 
etc.  

• Feedback cannot include tables. • Feedback cannot include tables. 
  

2. Enter the feedback for each answer 
option. 

2. Enter the feedback for each answer 
option. 
  

3. Click Record and then Close to save and close the question. 3. Click Record and then Close to save and close the question. 
  
  

Answer Rationale Answer Rationale 
  
The rationale is intended for instructor use and is an 
explanation of the answer (for example, definitions, 
step-by-step examples, etc.). The rationale provides 
additional information to help explain or teach the 
methodology behind the correct answer. The 
question types that support Rationale are Multiple 
Choice, Multiple Response, Yes/No, and True/False.  

The rationale is intended for instructor use and is an 
explanation of the answer (for example, definitions, 
step-by-step examples, etc.). The rationale provides 
additional information to help explain or teach the 
methodology behind the correct answer. The 
question types that support Rationale are Multiple 
Choice, Multiple Response, Yes/No, and True/False.  
  
The Rationale can include almost all ExamView 
features, including font formatting, pictures, 
equations, tables, etc.  

The Rationale can include almost all ExamView 
features, including font formatting, pictures, 
equations, tables, etc.  
  
  
  
  
  

_____________________________________ ExamView Level 1 Training Workbook 

  30 

Feedback table 
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Question Information Fields Question Information Fields 
  
Questions can include optional information that is useful when creating a test. For example, you 
can include learning objectives (or standards) and then select questions based on those 
objectives. You can also use this information to generate class and student reports. You can 
enter any or all of the following information with each question. 

Questions can include optional information that is useful when creating a test. For example, you 
can include learning objectives (or standards) and then select questions based on those 
objectives. You can also use this information to generate class and student reports. You can 
enter any or all of the following information with each question. 
  

Difficulty     Local Standard Difficulty     Local Standard 
Reference     Miscellaneous Reference     Miscellaneous 
Learning Objective    Topic Learning Objective    Topic 
National Standard    Keywords National Standard    Keywords 
State Standard    Notes State Standard    Notes 

  
1. In the question editor, click Info…. The 

Question Information window will appear. The 
following question attributes may be added. 

1. In the question editor, click Info…. The 
Question Information window will appear. The 
following question attributes may be added. 

  
• Difficulty: Difficulty or grade level of the 

question (easy, medium, difficult; basic, a
advanced; etc.) 

• Difficulty: Difficulty or grade level of the 
question (easy, medium, difficult; basic, a
advanced; etc.) 

verage, 
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verage, 

• Reference: Textbook or other reference 
information related to a question (chapter 
number, page number, etc.) 

• Reference: Textbook or other reference 
information related to a question (chapter 
number, page number, etc.) 

• Learning Objective: Statements covering the 
intended purpose of the question or the target of 
what the question should assess 

• Learning Objective: Statements covering the 
intended purpose of the question or the target of 
what the question should assess 

• National Standard: Nationally recognized 
academic standard to which the question aligns 

• National Standard: Nationally recognized 
academic standard to which the question aligns 

Question Information window 
• State Standard: State standard to which the 

question aligns. 
• State Standard: State standard to which the 

question aligns. 
• Local Standard: Local standard to which the question aligns (a district-wide 

standard) 
• Local Standard: Local standard to which the question aligns (a district-wide 

standard) 
• Topic: Categories in which the question falls (the course or subject strand). • Topic: Categories in which the question falls (the course or subject strand). 
• Keywords: Significant words or key concepts associated with the question. 

Separate multiple keywords by the pipe character ( | ). 
• Keywords: Significant words or key concepts associated with the question. 

Separate multiple keywords by the pipe character ( | ). 
• Miscellaneous: Extra information related to the question • Miscellaneous: Extra information related to the question 
• Notes: Special notes regarding the question. These notes allow students to receive 

hints for their responses on online tests. 
• Notes: Special notes regarding the question. These notes allow students to receive 

hints for their responses on online tests. 
• Multimedia Link: This is specific to online (LAN-based) testing only. You can link to 

video (.avi or .mpg), audio (.wav), or animation (.gif) files. 
• Multimedia Link: This is specific to online (LAN-based) testing only. You can link to 

video (.avi or .mpg), audio (.wav), or animation (.gif) files. 
• Points: Assign the number of points each question is worth. • Points: Assign the number of points each question is worth. 
• Don’t use questions on test: Mark questions that will not be used on a test; the 

questions can be used on a study guide. 
• Don’t use questions on test: Mark questions that will not be used on a test; the 

questions can be used on a study guide. 
  

2. Add information to the fields as needed. Click OK when finished. 2. Add information to the fields as needed. Click OK when finished. 
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Question Information Fields Pick lists Question Information Fields Pick lists 
  
Question metadata can be directly keyed into the appropriate information field or added using a 
list. The default pick list is composed of question information already present in other 
questions in the currently open bank or test. 

Question metadata can be directly keyed into the appropriate information field or added using a 
list. The default pick list is composed of question information already present in other 
questions in the currently open bank or test. 
    
For Windows users, the pick list can be changed so that the default list is merged with content 
from an external list source. List files must conform to a specific formatting convention and be 
stored in the Extras folder of the ExamView directory. Refer to the List Authoring 
Guidelines help topic in the program for details on creating custom pick lists. 

For Windows users, the pick list can be changed so that the default list is merged with content 
from an external list source. List files must conform to a specific formatting convention and be 
stored in the Extras folder of the ExamView directory. Refer to the List Authoring 
Guidelines help topic in the program for details on creating custom pick lists. 
  

To change the pick list source… To change the pick list source… 

1. Click Pick list  to reveal a menu with available lists. 1. Click Pick list  to reveal a menu with available lists. 
  

2. Select a list file name or choose to Restore Default. 2. Select a list file name or choose to Restore Default. 
  

• The name of the List Source is shown above the list. This source will either show 
“Default” or the name of the list file. 

• The name of the List Source is shown above the list. This source will either show 
“Default” or the name of the list file. 

• The default list contains only unique entries already recorded for questions in the 
active file. 

• The default list contains only unique entries already recorded for questions in the 
active file. 

• Selecting an external list file merges the entries of that file with the default list, it 
does not replace it. Entries for the external list file and the default list are combined 
and sorted together alphabetically. 

• Selecting an external list file merges the entries of that file with the default list, it 
does not replace it. Entries for the external list file and the default list are combined 
and sorted together alphabetically. 

• Only one file will be added to the default list at a time. • Only one file will be added to the default list at a time. 
• If the external list file does not contain any entries for a particular category, the list 

will not appear to change. However, other categories that are contained in the 
external file will be updated. 

• If the external list file does not contain any entries for a particular category, the list 
will not appear to change. However, other categories that are contained in the 
external file will be updated. 

  
  
Narratives Narratives 
  
A narrative is a piece of information that you can attach (or link) to one or more questions in a 
question bank. Possible uses for a narrative include common text (such as instructions), a 
reading passage, a map, a chart, a photo, etc. All questions linked to the same narrative are 
grouped together in a question bank, and you cannot separate questions in a narrative group. 

A narrative is a piece of information that you can attach (or link) to one or more questions in a 
question bank. Possible uses for a narrative include common text (such as instructions), a 
reading passage, a map, a chart, a photo, etc. All questions linked to the same narrative are 
grouped together in a question bank, and you cannot separate questions in a narrative group. 
  

1. Open the question editor, and click the 
Narrative button. The Narrative 
window will appear. 

1. Open the question editor, and click the 
Narrative button. The Narrative 
window will appear. 

  
2. Click New. The narrative editor will 

appear. 
2. Click New. The narrative editor will 

appear. 
  

3. Type the narrative text, enter a table, 
or insert a picture. Use the word 
processor commands as needed to 
enter the narrative. 

3. Type the narrative text, enter a table, 
or insert a picture. Use the 
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word 
processor commands as needed to 
enter the narrative. 

Narrative window 
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4. Enter a name for the narrative in the Narrative name box, click Record and Done. 

 
5. In the question editor select the appropriate narrative from the drop-down box next to 

Narrative.  
 

6. Click Record and then Close. 
 
 

Instructional Application 
Create a list of features you will use when creating question banks using your existing materials 
or from scratch. 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
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Module 3:  

Testing on a Local Area Network 
 

 
 
 
Overview 
 
Participants will publish tests to the local area network (LAN) to be taken on a computer. They 
will also learn how to link the LAN test to a specific class roster using ExamView Test Manager. 
Finally, participants will take the test using the ExamView Test Player. 
   
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Create a test without a class roster 

o Publish a LAN test to the network and configure test settings 

o Take a LAN test using Test Player 

• Create a test with a class roster 

o Publish a LAN test to the network 

o Create a class roster in Test Manager 

o Link a LAN test to the Test Manager class roster and configure test settings 

o Take a LAN test using Test Player 

o Get results from a LAN test  
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Introduction to LAN Testing  
 
The ExamView Assessment Suite includes all of the tools you need to create and administer 
online tests on your LAN. Use the online testing features to save time grading tests and 
generate the information to improve student performance. 
 
You can create online tests that anyone can take using your LAN, or you can assign a roster to 
an online test. For example, you can use ExamView Test Generator to create self-grading 
practice tests (or study guides) that provide feedback for incorrect responses. You can also use 
this testing option to administer chapter tests, quizzes, benchmark tests, homework, and 
worksheets. Then, use ExamView Test Manager to get results from an online test and produce 
reports. 
 
Before You Begin 
Before students can take tests using your LAN, you must get ready for online testing. 
 

1. Talk to your network administrator to secure space on your LAN to put the online tests. 
You and your students both need read/write (full) access to the network folder 
and LAN test file. 
 

2. Ask your network administrator to install the player program on each computer. You 
may also install the Test Player on a network computer and place a shortcut to the 
network .exe file on each testing computer. 
 

3. Advanced: You can create a shortcut for the program and set the target properties to 
include the following options.  
For example, set the target to c:\examview\evpro.exe /nobrowse. 
 
• /nobrowse This option turns off the option for students to change the  

path (or location) of the tests. 
• /noprefs  This option directs the program not to write the  

preferences to the local computer.  
• /testpath=  This option allows you to set the default path for the tests. 
 

4. Start ExamView Test Generator, choose Edit > Preferences from the menu options 
and click the Files icon. Set the default online (LAN) path to the location on the 
network. 

 
 
Instructional Application 
Create a list of what needs to be done to prepare for LAN testing. 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
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Create a LAN Test without a Class Roster Create a LAN Test without a Class Roster 
  
You can publish an online test with or without a roster for your students to take on your LAN. If 
you choose to publish a test without a roster, the program automatically scores the test. 
Anyone may take the test; however, the results are only available immediately after a student 
completes a test.  

You can publish an online test with or without a roster for your students to take on your LAN. If 
you choose to publish a test without a roster, the program automatically scores the test. 
Anyone may take the test; however, the results are only available immediately after a student 
completes a test.  
  
Note: No results are stored in ExamView Test Manager, and you will not be able to prepare 
any student/class reports. 
Note: No results are stored in ExamView Test Manager, and you will not be able to prepare 
any student/class reports. 
  

To create and publish an online (LAN) test that anyone can take… To create and publish an online (LAN) test that anyone can take… 
1. Start ExamView Test Generator and create or 

open a test. 
1. Start ExamView Test Generator and create or 

open a test. 
  

2. Choose File > Publish To > ExamView Test 
Player on LAN from the menu options. The 
Publish to Test Player on LAN window appears. 

2. Choose File > Publish To > ExamView Test 
Player on LAN from the menu options. The 
Publish to Test Player on LAN window appears. 
  

3. Select Allow access to anyone. 3. Select Allow access to anyone. 
  

4. Click Next. 4. Click Next. 
  

5. By default, the test title that the student sees 
when using the Test Player will be the same as 
the test title of the file. Specify a different test title if desired. 

5. By default, the test title that the student sees 
when using the Test Player will be the same as 
the test title of the file. Specify a different test title if desired. 

  
6. Indicate whether a password is required to access the test. 6. Indicate whether a password is required to access the test. 

  
7. Click the Next button. 7. Click the Next button. 

  
8. Select the question presentation order. 

Questions may be displayed in the same order 
for all students or scrambled for each student. 

8. Select the question presentation order. 
Questions may be displayed in the same order 
for all students or scrambled for each student. 

  
9. Select the number of questions to present to 

each student. By default, all questions in the 
test will be presented to the student. 

9. Select the number of questions to present to 
each student. By default, all questions in the 
test will be presented to the student. 

  
10. Select Calculate new algorithm values for 

each student if your test contains dynamic 
questions and you want the values for these 
questions to be recalculated between each 
attempt. This option is dimmed if there are no 
dynamic questions in your test. 

10. Select Calculate new algorithm values for 
each student if your test contains 
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Step 1 in wizard 

dynamic 
questions and you want the values for these 
questions to be recalculated between each 
attempt. This option is dimmed if there are no 
dynamic questions in your test. 

Steps 4 & 5 in wizard 
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11. Click the Next button. The following options are available in the next step of the wizard. 11. Click the Next button. The following options are available in the next step of the wizard. 
  

•  Allow students to check each response 
– Sets up the test as a study guide. Enter 
the number of times a student may check 
each response.  

•  Allow students to check each response 
– Sets up the test as a study guide. Enter 
the number of times a student may check 
each response.  

• For incorrect responses, display the 
feedback information - Provides feedback 
for incorrect responses (if available) 

• For incorrect responses, display the 
feedback information - Provides 

• Do not allow students to check their 
responses – Used in a testing versus a 
study guide environment. 

• Do not allow students to check their 
responses – Used in a testing versus a 
study guide environment. 

  
12. Select the information available to students 

after they complete a test. 
12. Select the information available to students 

after they complete a test. 
  

13. Click the Next button. 13. Click the Next button. 
  

14. Review the test summary and then click Save 
to save the test. 
 
Reminder: You must save the test to a location 
that is easily accessible to your students. For 
example, make sure that your students have 
read/write access to the folder if you store the 
test on a network server. If you do not have a 
network, you must copy the online test to each 
workstation. By default, the test will be saved to 
the Default Online (LAN) Test Path that is set in 
your Preferences. 

14. Review the test summary and then click Save 
to save the test. 
 
Reminder: You must save the test to a location 
that is easily accessible to your students. For 
example, make sure that your students have 
read/write access to the folder if you store the 
test on a network server. If you do not have a 
network, you must copy the online test to each 
workstation. By default, the test will be saved to 
the Default Online (LAN) Test Path that is set in 
your 

  
15. Students will take the test using the  ExamView Test Player software. If you wish to see 

your students' results, instruct them to print a post-test report. 
15. Students will take the test using the 

  
  
Instructional Application Instructional Application 
Identify which of the above features you would like to use in a LAN test that is not linked to a 
class roster in Test Manager. 
Identify which of the above features you would like to use in a LAN test that is not linked to a 
class roster in Test Manager. 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Steps 6 & 7 in wizard 

feedback 
for incorrect responses (if available) 

Wizard summary Preferences. 

 ExamView Test Player software. If you wish to see 
your students' results, instruct them to print a post-test report. 
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Take a LAN Test with ExamView Test Player Take a LAN Test with ExamView Test Player 
  
For tests that you administer on your LAN, students must use the ExamView Test Player to 
take the test. Before your students can take the test, make sure that the program is installed on 
your network and that students have read/write (full) access to the folder where the test is 
located. 

For tests that you administer on your LAN, students must use the ExamView Test Player to 
take the test. Before your students can take the test, make sure that the program is installed on 
your network and that students have read/write (full) access to the folder where the test is 
located. 
  
You can include any question type (multiple choice, true/false, numeric response, completion, 
essay, etc.) on an online test. The program automatically scores any objective (e.g., multiple 
choice), completion, or numeric response questions. You must manually score any open-ended 
(e.g., essay) questions as described in the next section—Get Results from a LAN Test. 

You can include any question type (multiple choice, true/false, numeric response, completion, 
essay, etc.) on an online test. The program automatically scores any objective (e.g., multiple 
choice), completion, or numeric response questions. You must manually score any open-ended 
(e.g., essay) questions as described in the next section—Get Results from a LAN Test. 
  

To take an online test… To take an online test… 
1. Start the ExamView Test Player program. 1. Start the ExamView Test Player program. 

  
2. Enter the student name and ID. Click the Next 

button to continue. 
2. Enter the student name and ID. Click the Next 

button to continue. 
  

3. Select the test and click the Next button. 3. Select the test and click the Next button. 
  

4. If you do not see the test listed, click the 
Folder button to change the location. The 
program will show only those tests that the 
student may access. For example, if you set a 
date range when the test is available, you will 
not see the test if the current date is not in that 
range. 

4. If you do not see the test listed, click the 
Folder button to change the location. The 
program will show only those tests that the 
student may access. For example, if you set a 
date range when the test is available, you will 
not see the test if the current date is not in that 
range. 
  

5. Review the test information and click the Start button to begin the test. 5. Review the test information and click the Start button to begin the test. 
  

6. The ExamView Test Player displays one question at a time. Students can answer a 
question by clicking the radio buttons, clicking the choice buttons, or by typing a 
response. 

6. The ExamView Test Player displays one question at a time. Students can answer a 
question by clicking the radio buttons, clicking the choice buttons, or by typing a 
response. 
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ExamView Test Player Window ExamView Test Player Window 
  

  
  
  
  
  
Most of the button functions are also accessible by using menu options or keyboard shortcuts. A 
summary of the button controls are shown below. 
Most of the button functions are also accessible by using menu options or keyboard shortcuts. A 
summary of the button controls are shown below. 
  

  Help: Launch the program Help topics.   Help: Launch the program Help topics. 
  

  Score: When active, this button allows you to check your answer.   Score: When active, this button allows you to check your answer. 
  

  Go To: Navigate to a different, specific question.   Go To: Navigate to a different, specific question. 
  

  End: End the test.   End: End the test. 
  

 Media: Play a multimedia link. This option is only available when media is 
associated with a question. 

 Media: Play a multimedia link. This option is only available when media is 
associated with a question. 
  

 Question Navigation Strip: Use this menu to advance to 
the first, previous, next, or last question on the test. 

 Question Navigation Strip: Use this menu to advance to 
the first, previous, next, or last question on the test. 
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7. Respond to each question. If enabled, click 
the Score button to display feedback for 
the selected answer (see module 2 for 
adding feedback to a question).  

7. Respond to each question. If enabled, click 
the Score button to display feedback for 
the selected answer (see module 2 for 
adding feedback to a question).  

  
8. Click the End button when you are finished.  8. Click the End button when you are finished.  

  
9. Depending on the reporting options you set, a 

report will appear. 
9. Depending on the reporting options you set, a 

report will appear. 
  

  

  
10. If enabled, click the Print button to create a hardcopy of the results. 10. If enabled, click the Print button to create a hardcopy of the results. 

  
11. Click the Exit button to quit the program, or click the New button to start a new test. 11. Click the Exit button to quit the program, or click the New button to start a new test. 

  
  
  
Instructional Application Instructional Application 
List the assessments, quizzes, or individual review materials you would like to administer with 
the ExamView Test Player. 
List the assessments, quizzes, or individual review materials you would like to administer with 
the ExamView Test Player. 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Create a LAN Test with a Class Roster Create a LAN Test with a Class Roster 
  
With the ExamView Assessment Suite, you can easily track student test results. When students 
take an online test, the program automatically scores the objective questions and stores the 
information in a database. Then you can produce a variety of reports and/or copy the results to 
your gradebook. 

With the ExamView Assessment Suite, you can easily track student test results. When students 
take an online test, the program automatically scores the objective questions and stores the 
information in a database. Then you can produce a variety of reports and/or copy the results to 
your gradebook. 
  

• To create an online test with a roster, you must first build and publish the online test 
using the ExamView Test Generator.  

• To create an online test with a roster, you must first build and publish the online test 
using the ExamView Test Generator.  

• Then, you must complete the process by creating an assignment in the ExamView 
Test Manager program. 

• Then, you must complete the process by creating an assignment in the ExamView 
Test Manager program. 

  
Publish a LAN Test to the Network Publish a LAN Test to the Network 
  

1. Start the ExamView Test Generator and 
create or open a test. 

1. Start the ExamView Test Generator and 
create or open a test. 
  

2. On the File menu, point to Publish To, and 
then click ExamView Test Player on LAN. 

2. On the File menu, point to Publish To, and 
then click ExamView Test Player on LAN. 
  

3. Choose Limit access to students in a 
particular class and click Next. 

3. Choose Limit access to students in a 
particular class and click Next. 

  
4. Select the Launch ExamView Test Manager 

after publishing online test checkbox. 
4. Select the Launch ExamView Test Manager 

after publishing online test checkbox. 
  

5. Click Save to save the online test. 5. Click Save to save the online test. 
  
  
Create a Class Roster in Test Manager Create a Class Roster in Test Manager 
  

1. Launch the ExamView Test Manager. A startup 
window with two options will appear. Choose the Start 
a new class option. 

1. Launch the ExamView Test Manager. A startup 
window with two options will appear. Choose the Start 
a new class option. 

  
2. Enter the class name and other fields as needed. 2. Enter the class name and other fields as needed. 

  
3. Enter your name, school name, city, and state. 

The other fields are optional. 
3. Enter your name, school name, city, and state. 

The other fields are optional. 
  

4. Click the OK button to record the class information. 4. Click the OK button to record the class information. 
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Add Students to the Class Roster in Test Manager Add Students to the Class Roster in Test Manager 
  

1. Click the Add New Student button 
or choose Student > Add New 
Student from the menu options. 

1. Click the Add New Student button 
or choose Student > Add New 
Student from the menu options. 

  
2. Enter the student’s first name, last 

name, and student ID. 
2. Enter the student’s first name, last 

name, and student ID. 
  
Note: The Test Manager will be covered in more detail in module 4. Note: The Test Manager will be covered in more detail in module 4. 
  

3. Click the Next button. The program records the student and clears the data entry field 
so that you can enter the next student. 

3. Click the Next button. The program records the student and clears the data entry field 
so that you can enter the next student. 

  
4. Repeat the previous steps to enter all of your students. 4. Repeat the previous steps to enter all of your students. 

  
5. Click the OK button when you are finished entering students. 5. Click the OK button when you are finished entering students. 

  
Link a LAN Test to the Test Manager Class Roster Link a LAN Test to the Test Manager Class Roster 
Linking the LAN test to the class roster will ensure that the test results will be connected to the 
appropriate class roster. 
Linking the LAN test to the class roster will ensure that the test results will be connected to the 
appropriate class roster. 
  

1. Click the New Assignment button or 
choose Assignment > Create New 
Assignment from the menu options. The New 
Assignment window appears. 

1. Click the New Assignment button or 
choose Assignment > Create New 
Assignment from the menu options. The New 
Assignment window appears. 

  
2. Enter the assignment name, category, term, 

and date. 
2. Enter the assignment name, category, term, 

and date. 
  

3. Choose the Online test delivered over a 
LAN option to identify how you will administer 
the test. Click the Next button. 

3. Choose the Online test delivered over a 
LAN option to identify how you will administer 
the test. Click the Next button. 
  

4. Select the file name that corresponds to the test 
you published in the ExamView Test Generator. 

4. Select the file name that corresponds to the test 
you published in the ExamView Test Generator. 
  

5. You can allow your students to complete the test multiple times or over multiple 
sessions. Select the appropriate option(s) and click the Next button. 

5. You can allow your students to complete the test multiple times or over multiple 
sessions. Select the appropriate option(s) and click the Next button. 
  

6. If you allow students to complete an online test over multiple sessions, the program will 
save their work and let them continue where they left off in a prior session. 

6. If you allow students to complete an online test over multiple sessions, the program will 
save their work and let them continue where they left off in a prior session. 
  

7. Use the wizard to set the remaining options (the options were covered earlier in this 
module). 

7. Use the wizard to set the remaining options (the options were covered earlier in this 
module). 
  

8. Review the summary information and click the Finish button. 8. Review the summary information and click the Finish button. 
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9. After you create the assignment, it appears in 

the ExamView Test Manager work area. Notice 
the assignment title, date, category, term, and 
possible points are listed. A placeholder (--) is 
set for each student’s score.  

9. After you create the assignment, it appears in 
the ExamView Test Manager work area. Notice 
the assignment title, date, category, term, and 
possible points are listed. A placeholder (--) is 
set for each student’s score.  
  
Note: You should preview the online test to 
make sure that the test itself and online settings 
are correct. To do so, add a sample student 
account which you may use for practice 
purposes. 

Note: You should preview the online test to 
make sure that the test itself and online settings 
are correct. To do so, add a sample student 
account which you may use for practice 
purposes. 

  
Notes: Notes: 
• You can assign the same online test to multiple classes. Simply open another class 

file and create an assignment. Point to the same online test when you create the 
assignment. Make sure that your students’ IDs are unique across all classes. 

• You can assign the same online test to multiple classes. Simply open another class 
file and create an assignment. Point to the same online test when you create the 
assignment. Make sure that your students’ IDs are unique across all classes. 

• If you need to make any changes to the online settings (e.g., change the password, 
edit the reporting options, etc.), choose the Edit Assignment Information option 
from the Assignment menu. 

• If you need to make any changes to the online settings (e.g., change the password, 
edit the reporting options, etc.), choose the Edit Assignment Information option 
from the Assignment menu. 

• If you notice mistakes in questions, misspelled words, etc. before any students take 
a test, make your changes to the original test and publish it again. IMPORTANT: 
You must delete the assignment from the class and then create a new one. 
Otherwise, the answer key and other information will not match the online test. 

• If you notice mistakes in questions, misspelled words, etc. before any students take 
a test, make your changes to the original test and publish it again. IMPORTANT: 
You must delete the assignment from the class and then create a new one. 
Otherwise, the answer key and other information will not match the online test. 

• If you notice mistakes in questions, misspelled words, etc. after any students take a 
test, you cannot make changes to the test. However, you can adjust the points 
earned to adjust students’ scores as needed. 

• If you notice mistakes in questions, misspelled words, etc. after any students take a 
test, you cannot make changes to the test. However, you can adjust the points 
earned to adjust students’ scores as needed. 

• If you identify an incorrect answer or point value, choose the Edit Assignment 
Information option from the Assignment menu. Click the Questions tab and 
change the information. You can change an answer or point value anytime without 
re-publishing the test. These changes are not updated in the actual test, but they 
are applied to the students’ results. 

• If you identify an incorrect answer or point value, choose the Edit Assignment 
Information option from the Assignment menu. Click the Questions tab and 
change the information. You can change an answer or point value anytime without 
re-publishing the test. These changes are not updated in the actual test, but they 
are applied to the students’ results. 

  
  
  
Take a LAN Test with ExamView Test Player Take a LAN Test with ExamView Test Player 
  
When taking a test with a class roster, it is important to enter the correct student ID that is 
listed in the Test Manager. If the student does not enter the correct ID, they will not be able to 
open the test. 

When taking a test with a class roster, it is important to enter the correct student ID that is 
listed in the Test Manager. If the student does not enter the correct ID, they will not be able to 
open the test. 
  
Additionally, tests taken with a class roster do not support the ability to recalculate questions 
between each attempt. This is done to keep the problems the same for all students. Questions 
can still be automatically scrambled amongst the students. 

Additionally, tests taken with a class roster do not support the ability to recalculate questions 
between each attempt. This is done to keep the problems the same for all students. Questions 
can still be automatically scrambled amongst the students. 
  
Other than these few differences, the process is exactly the same as listed earlier in this 
module. 
Other than these few differences, the process is exactly the same as listed earlier in this 
module. 
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Get Results from a LAN Test Get Results from a LAN Test 
  
After your students take an online test, the next step is to get the results into the ExamView 
Test Manager. When you perform this step, the program reads the results and stores the data 
in the class record. If your test includes open-ended questions, you must manually score the 
questions and record the points earned. 

After your students take an online test, the next step is to get the results into the ExamView 
Test Manager. When you perform this step, the program reads the results and stores the data 
in the class record. If your test includes open-ended questions, you must manually score the 
questions and record the points earned. 
  

1. Start the ExamView Test Manager program. 1. Start the ExamView Test Manager program. 
  

2. Select (highlight) the assignment for which you want to get results. 2. Select (highlight) the assignment for which you want to get results. 
  

3. Click the Get Results from LAN Test button or choose Assignment > Get 
Results from LAN Test from the menu options. 

3. Click the Get Results from LAN Test button or choose Assignment > Get 
Results from LAN Test from the menu options. 
  

4. The program automatically locates the online test file (with an .eot extension) and reads 
the results from it. If you moved the file, you must locate it. 

4. The program automatically locates the online test file (with an .eot extension) and reads 
the results from it. If you moved the file, you must locate it. 
  

5. If your test included open-ended questions or you need to change a student’s score, 
select the assignment and choose Assignment > Edit Scores from the menu options. 
The Edit Scores window appears. 

5. If your test included open-ended questions or you need to change a student’s score, 
select the assignment and choose Assignment > Edit Scores from the menu options. 
The Edit Scores window appears. 
  

6. The Edit Scores window shows you how 
your students answered each question and 
the points earned.  

6. The Edit Scores window shows you how 
your students answered each question and 
the points earned.  
  

7. Select a student.  7. Select a student.  
  

8. For open-ended questions, select a 
question. The student’s response appears 
for your review. Read the response and 
enter the points earned.  

8. For open-ended questions, select a 
question. The student’s response appears 
for your review. Read the response and 
enter the points earned.  
  

9. Click the Next button to move to the 
open-ended question for the next student. 
You can change the points earned for any other question too. 

9. Click the Next button to move to the 
open-ended question for the next student. 
You can change the points earned for any other question too. 

  
  
Practice Practice 
Use the steps above to practice getting results from a LAN test. Use the steps above to practice getting results from a LAN test. 
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Module 4:  

Managing Data and Reports 
  

 
 
 
Overview 
 
Participants will use ExamView Test Manager to create a class roster, create and score 
assignments. They will also review the most common class and student reports. 
   
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Create a class roster 

• Create a new assignment 

• Score an assignment 

• Create and apply custom filters 

• Generate class reports 

• Generate student reports 
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Create a Class Roster Create a Class Roster 
  

Introduction to ExamView Test Manager Introduction to ExamView Test Manager 
The ExamView Test Manager provides the features you need to track results for paper and 
online tests. To begin, you must create a new class. Then, you can manually enter the student 
information or import a roster from another format such as your gradebook. 

The ExamView Test Manager provides the features you need to track results for paper and 
online tests. To begin, you must create a new class. Then, you can manually enter the student 
information or import a roster from another format such as your gradebook. 
  
Create a New Class Create a New Class 
Before you enter student information, you must create a new class. To do so, you must enter 
information about your class (e.g., class name, class ID, period, and section) and yourself 
(name, ID, school name, school ID, city, and state). Just a few of the fields are required. Other 
fields, such as the password and school ID, are optional. 

Before you enter student information, you must create a new class. To do so, you must enter 
information about your class (e.g., class name, class ID, period, and section) and yourself 
(name, ID, school name, school ID, city, and state). Just a few of the fields are required. Other 
fields, such as the password and school ID, are optional. 
  
Create a Class Roster in Test Manager Create a Class Roster in Test Manager 
  

1. Launch the ExamView Test Manager. A startup 
window with two options will appear. Choose the Start 
a new class option. 

1. Launch the ExamView Test Manager. A startup 
window with two options will appear. Choose the Start 
a new class option. 

  
2. Enter the class name and other fields as needed. 2. Enter the class name and other fields as needed. 

  
3. Enter your name, school name, city, and state. 

The other fields are optional. 
3. Enter your name, school name, city, and state. 

The other fields are optional. 
  

4. Click the OK button to record the class information. 4. Click the OK button to record the class information. 
  
  
Add Students to the Class Roster in Test Manager Add Students to the Class Roster in Test Manager 
  

1. Click the Add New Student button or choose Student > Add New Student 
from the menu options. 

1. Click the Add New Student button or choose Student > Add New Student 
from the menu options. 

  
2. Enter the student’s first name, last 

name, and student ID. 
2. Enter the student’s first name, last 

name, and student ID. 
  

3. Click More to display additional student 
information.  

3. Click More to display additional student 
information.  
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4. If desired, you can enter additional information about each student including gender, 
sociological/economic information, race/ethnicity, and more.  

4. If desired, you can enter additional information about each student including gender, 
sociological/economic information, race/ethnicity, and more.  
  
Tips for entering student data:  Tips for entering student data:  
• The more optional information you enter 

about your students, the more detailed class 
and individual reports you will be able to 
generate with the ExamView Test Manager.  

• The more optional information you enter 
about your students, the more detailed class 
and individual reports you will be able to 
generate with the ExamView Test Manager.  

• You can use the additional information as 
filters when you create a report. 

• You can use the additional information as 
filters when you create a report. 

• If you teach multiple sections of the same 
class, you can create a separate class file for 
each class or you can combine all of your 
students into one class file.   
If you combine your students into one file, 
you can use the Custom fields to differentiate 
your classes. For example, you could enter 
“Period 1”, “Period 2”, etc. into the Custom 1 field. Then, you could print a report 
using this field as a filter. 

• If you teach multiple sections of the same 
class, you can create a separate class file for 
each class or you can combine all of your 
students into one class file.   
If you combine your students into one file, 
you can use the Custom fields to differentiate 
your classes. For example, you could enter 
“Period 1”, “Period 2”, etc. into the Custom 1 field. Then, you could print a report 
using this field as a filter. 

  
3. Click the Next button to record the student. When you click the Next button the 

program records the student and clears the data entry field so that you can enter the 
next student. 

3. Click the Next button to record the student. When you click the Next button the 
program records the student and clears the data entry field so that you can enter the 
next student. 

  
4. Repeat the previous steps to enter all of your students. 4. Repeat the previous steps to enter all of your students. 

    
5. Click the OK button when you are finished entering students. 5. Click the OK button when you are finished entering students. 

  
  
  
Notes Notes 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Create a New Assignment Create a New Assignment 
  
Before you can score a test, you must first build it using ExamView Test Generator and then 
create an assignment in ExamView Test Manager. When you create the assignment, the 
ExamView Test Manager automatically opens the test file and reads the following information 
for each question (if available): answer, reference, learning objective, local standard, state 
standard, national standard, and points. 

Before you can score a test, you must first build it using ExamView Test Generator and then 
create an assignment in ExamView Test Manager. When you create the assignment, the 
ExamView Test Manager automatically opens the test file and reads the following information 
for each question (if available): answer, reference, learning objective, local standard, state 
standard, national standard, and points. 
  

Note: If you plan to administer multiple (scrambled) versions of a test, create one version, 
print it, and then save the file. Scramble the test to create the next version, print it, and 
save the test. For each unique test, you must create a separate assignment in Test 
Manager. 

Note: If you plan to administer multiple (scrambled) versions of a test, create one version, 
print it, and then save the file. Scramble the test to create the next version, print it, and 
save the test. For each unique test, you must create a separate assignment in Test 
Manager. 

  

1. Click the New Assignment button or 
choose Assignment > Create New 
Assignment from the menu options. The New 
Assignment window appears. 

1. Click the New Assignment button or 
choose Assignment > Create New 
Assignment from the menu options. The New 
Assignment window appears. 

  
2. In the New Assignment dialog, enter 

assignment name, category, term, and date. 
2. In the New Assignment dialog, enter 

assignment name, category, term, and date. 
  

3. Choose Paper test scored manually….  3. Choose Paper test scored manually….  
  

4. Click the Next button. 4. Click the Next button. 
  

5. Select the file that corresponds to the test you 
created in ExamView Test Generator. 

5. Select the file that corresponds to the test you 
created in ExamView Test Generator. 
  

6. Click the Next button.  6. Click the Next button.  
  

7. Review the summary information, and click the 
Finish button to complete the process. 

7. Review the summary information, and click the 
Finish button to complete the process. 

  
  
After you create the assignment, it appears in 
ExamView Test Manager work area. The program 
shows the assignment title, date, category, term, and 
possible points. A placeholder (--) appears for each 
score. 

After you create the assignment, it appears in 
ExamView Test Manager work area. The program 
shows the assignment title, date, category, term, and 
possible points. A placeholder (--) appears for each 
score. 
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Score an Assignment Score an Assignment 
  
Using the ExamView Test Manager, you can easily score assignments with a scanner, CPS 
response pads, and LAN. These automated methods are covered in the next module. Use the 
directions below to score an assignment manually. 

Using the ExamView Test Manager, you can easily score assignments with a scanner, CPS 
response pads, and LAN. These automated methods are covered in the next module. Use the 
directions below to score an assignment manually. 
  

1. To score an assignment manually, choose Assignment > Edit Scores from the menu 
options. The Edit Scores window appears. 

1. To score an assignment manually, choose Assignment > Edit Scores from the menu 
options. The Edit Scores window appears. 
  

2. The Edit Scores window shows you how 
your students answered each question and 
the points earned.  

2. The Edit Scores window shows you how 
your students answered each question and 
the points earned.  
  

3. Select a student.  3. Select a student.  
  

4. Read their response on the paper-based 
test and enter the number of points 
earned for each question.  

4. Read their response on the paper-based 
test and enter the number of points 
earned for each question.  
  

5. Click the Next button to move to the next 
student. 

5. Click the Next button to move to the next 
student. 
  

6. Click OK when finished. 6. Click OK when finished. 
  

  
Notes Notes 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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Create Custom Filters Create Custom Filters 
  
Custom filters let you generate reports for only those students who meet a set of predefined 
selection criteria, such as gender, date of birth, ethnicity, or other student data. When you 
apply a filter to a report, the report data, such as a class average, is based on the students that 
match the filter.  

Custom filters let you generate reports for only those students who meet a set of predefined 
selection criteria, such as gender, date of birth, ethnicity, or other student data. When you 
apply a filter to a report, the report data, such as a class average, is based on the students that 
match the filter.  
  

1. Choose Report from the menu 
options. 

1. Choose Report from the menu 
options. 

  
2. Select any report. The report 

configuration window will appear. 
2. Select any report. The report 

configuration window will appear. 
  

3. Click Filters… The Manage Custom 
Filters window will appear. 

3. Click Filters… The Manage Custom 
Filters window will appear. 

  
4. From the Manage Custom Filters 

dialog, click New to create a new 
filter. The New Custom Filter window 

appears.  

4. From the 

  
5. Enter/edit the name for your filter 

(e.g., 4th graders). 
5. Enter/edit the name for your filter 

(e.g., 4th graders). 
  

6. Set up your selection criteria (e.g., 
Grade Level = 4). 

6. Set up your selection criteria (e.g., 
Grade Level = 4). 
  

7. If you wish to include multiple criteri
click More and set up another set of criteria
 

7. If you wish to include multiple criteri
click More and set up another set of criteria
 

a in your filter, 
.  

8. elect and if you want to list students who meet both sets criteria.  

9. elect or if you want to list students who fit either set of criteria. 

10. lick Fewer to remove criteria from the filter. 

11. lick OK to record your changes. 

pply a Filter 

ilters are available in most Test Manager reports. A 

box 
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.  

8. elect and if you want to list students who meet both sets criteria.  

9. elect or if you want to list students who fit either set of criteria. 

10. lick Fewer to remove criteria from the filter. 

11. lick OK to record your changes. 

pply a Filter 

ilters are available in most Test Manager reports. A 

box 

SS
  
SS
  
 C C
  
 C C

  
  
AA
  
FF
filter will alter a report in different ways depending 
on the selected report. To apply a filter, simply 
select the appropriate filter from the drop-down 
when creating a report. 

filter will alter a report in different ways depending 
on the selected report. To apply a filter, simply 
select the appropriate filter from the drop-down 
when creating a report. 

Manage Custom Filters 
dialog, click New to create a new 
filter. The New Custom Filter window 

appears.  

Manage Custom Filters window

New Custom Filter window 

Apply Filter option 
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Generate Class Reports 
 
The ExamView Test Manager provides numerous reports to help you understand and 
evaluate your students’ performance. Depending on your needs, you may prepare one or more 
of the class reports to provide useful performance data that lets you assess your class as a 
whole and then determine appropriate strategies to achieve the learning objectives/standards. 
This section includes a brief overview and a sample of each class report. 
 

1. Assignment Results - The Assignment Results report provides performance data for 
each student for a particular assignment. For a LAN test, the report also includes 
attempts to complete the assignment, the start time (date and time), and the duration 
of the assignment (i.e., the total time to complete the assignment). 
 
The report also includes a separate page with the assignment statistics for the entire 
class (i.e., median, mean, low score, high score, range, and standard deviation) and a 
graph of the frequency distribution. 
 
Using the statistical data in the Assignment Results report, you can see how the majority 
of the students performed on the assignment. You also might use the Assignment 
Results report to post the results of an assignment. 
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2. Open-Ended Responses Worksheet - The Open-Ended Responses Worksheet report 
allows you to score the open-ended questions that your students complete as part of an 
online test. Follow these steps to score open-ended questions and enter the scores into 
the ExamView Test Manager. 

 
• After all of your students finish an online test, use the option to get the results into 

the ExamView Test Manager. This process reads all of the student responses for the 
assignment including the open-ended questions (essay, short answer, etc.). 

• Print the Open-Ended Responses Worksheet. The report includes the open-ended 
responses for each student and space for you to write the points earned for each 
question. 

• After you complete the worksheet, use the Edit Scores option to enter the results 
into the program. 

 
You can use the Open-Ended Responses Worksheet report to work away from your 
computer. You can score open-ended questions anywhere and then enter the scores 
into the ExamView Test Manager at a convenient time. 
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3. Item Analysis Summary - The Item Analysis Summary report provides the percent of 
the class that answered each question correctly. For multiple choice questions, the 
report also shows the percent of the class that selected each response (or answer 
choice). 
 
You can use the response analysis in the Item Analysis Summary to identify areas in 
which you may want to focus a re-teaching activity so that you can better address 
particular learning objectives/standards. For questions with a high, correct response 
rate, you can use the information to validate the question. On the other hand, if 
students consistently answered a question incorrectly, you can assess whether this 
points to a problem with the question. 
 
On a question-by-question basis, you should look for similar patterns; such information 
can provide insight into your students’ understanding of the material covered by the 
assignment. 
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4. Item Remediation Summary - The Item Remediation Summary report provides a 
summary of questions that the class answered incorrectly at a rate higher than the set 
threshold level. The report pinpoints questions that may require re-teaching. The report 
also provides links to remedial instruction resources. Look for the globe icon to indicate 
that content hyperlinks are supported. 
 
Note: Remediation hyperlinks are only available for keywords and state standards and 
require a netTrekker account to access link information. The state standard information 
must include an alignment code in order to link to remedial instruction. The ExamView 
Learning Series questions include state standard alignment codes.  
 
You can use the Item Remediation Summary to identify problem areas for your class 
and locate remedial instruction activities to help with re-teaching. The report shows the 
questions that fall above your set threshold, the question type, class average, state or 
learning objective, and hyperlinked keywords and state standards associated with the 
questions. 
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5. Learning Focus - The Learning Focus report provides a wealth of information to help 
you identify areas where your class (as a whole) needs to focus their learning efforts. To 
use this report effectively, the assignments you create must consistently include data for 
one or more of the following fields: learning objective, local standard, state standard, or 
national standard. 
 
One of the key advantages for using the ExamView Test Manager is that you can easily 
gather performance data over multiple assessments. The report shows the number of 
items for each standard, allowing you to gauge whether a standard was adequately 
covered. You can select one or more assignments by category or by date. You must also 
identify a focus range (e.g., 0% - 70%). The program produces a report that shows 
each standard (or learning objective), the number of questions assessed for that 
standard, class average, and how many students are in the focus range. 

 
 

 
 

Note: The shaded area shows the performance for the median 70% of the students in 
your class. For example, if there are 20 students in your class, the top 3 scores (15%) 
and lowest 3 scores (15%) would not be included. The range of scores represents 14 
students or 70% of the class. The diamond shows the actual class average. Use the 
graphs to see how the majority of students performed. If the area is relatively short, 
students’ scores were similar. 
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6. Class Performance Progress Chart - The Class Performance Progress Chart report 
shows at a glance how each student is performing on each of the learning 
objectives/standards for all assignments in a category over a specified date range. The 
report lists a learning objective/standard, the number of items (i.e., questions) that 
assess that learning objective/standard, and a proficiency indicator for each of the 
students. 
 
To use the Class Performance Progress Chart report effectively, you must consistently 
include question information for one or more of the following fields in each of the items 
you create: learning objective, local standard, state standard, or national standard. 
(Many publishers include this information for the questions they provide.) 
 
To customize the Class Performance Progress Chart, you can set the category of 
assignments, the date range of the class assignments, and the proficiency level based 
on your performance criteria. The report shows one of three to five icons to indicate 
each student’s performance on each of the learning objectives/standards. 
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Generate Student Reports 
 
The ExamView Test Manager provides many reports that highlight each student’s individual 
performance for one or more assignments. This section includes a brief overview and a sample 
of each student report. 
 

1. Assignment Results - The Assignment Results report reflects a student’s performance 
for one assignment. The report includes the following information: assignment average, 
points earned for each question, and the student’s response for each question. 
 
If you select the option for performance results for learning objectives/standards, the 
Assignment Results report also includes each learning objective and the following 
performance data for that learning objective/standard: the average, points earned, the 
proficiency level, and the specific questions in the class assignment. To use the 
Assignment Results report effectively, you must consistently include question 
information for one or more of the following fields in each of the items you create: 
learning objective, local standard, state standard, or national standard. 
 
You can use this report to identify each student’s proficiency level for each of the 
learning objectives/standards for each assignment. This information may also help you 
to identify areas in which a student may need remedial work. 
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2. Assignment Review - The Assignment Review report provides a tool to help your 
students understand the mistakes they made on an assignment. For each question 
answered incorrectly, the report shows the following: points earned, student’s response, 
correct answer, explanation, study tip, and focus area (depending on the information 
available). 
 
To use the Assignment Review report effectively, you must consistently include extra 
question information for each of the items you create. (Many publishers include this 
information for the questions they provide.) Students, in this example, could use the 
report to refer to the specified pages in their textbook as they review the questions that 
they answered incorrectly. 
 
Students can use the Assignment Review report to review the completed assignments 
and to learn from their mistakes. 
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3. Student Progress Report - The Student Progress Report shows a student’s progress 
for one or more terms. The report organizes the results by term and provides the 
following information for each assignment: assignment description, date assigned, 
category, points earned, percent achieved, and class average. A summary shows the 
term average by listing the total points earned out of the total possible points, the 
equivalent percent, and the class average. 
 
You can use the Student Progress Report to depict the student’s progress over time. 
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4. Learning Focus - The Learning Focus report identifies areas where a student needs to 
focus his/her learning efforts. Based on a proficiency level you set, the report lists the 
learning objective/standards that a student has not mastered. For each of the learning 
objectives/standards the student has not yet mastered, the Learning Focus report lists 
the learning objective/standard, the associated number of items, the points earned on 
items, and the proficiency level that the student has attained. 
 
You can customize the Learning Focus report to generate the performance data that 
best meet your needs. You can select one or more class assignments by category and 
the date range for the assignments. You can set an appropriate focus range (e.g., 0% - 
70%) for the class assignments at a particular time in the term. As an example, you 
might set the focus range at 0% to 70% with the first class assignment that covers a 
particular learning objective/standard. Then, on a subsequent class assignment on the 
same learning objectives/standards, you might set the focus range to 0% to 80%. 
 
You can use the Learning Focus report to help a student know exactly what to study in 
order to attain mastery level on the identified learning objectives/standards. 
 

 
 
Note: The shaded area ( ) shows the performance for the median 70% of the students 
in a class. For example, if there are 20 students in a class, the top 3 scores (15%) and 
lowest 3 scores (15%) would not be included. The range of scores for 14 students 
(70%) would be represented. The diamond ( ) shows your student’s actual performance. 
Use the graphs to see how a student performed in relation to his/her class. For example, 
if the diamond appears near or past the right edge of the shaded area, the student’s 
performance is in the upper range for the class. If the shaded area is relatively short, 
students’ scores were similar. 
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Module 5:  

eInstruction Product Suite Integration 
 

 
 
 
Overview 
 
This module highlights how ExamView files are used in the eInstruction software suite: 
Classroom Performance System (CPS), Interwrite™ Workspace, and Response. It includes the 
import, publish and export capabilities of ExamView Test Generator and Test Manager. It also 
covers the ExamView Import Utility used to import existing tests that are in Rich Text Format. 
    
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Add ExamView files to CPS 

• Import CPS lessons into ExamView Test Generator 

• Import and export class rosters in ExamView Test Manager 

• Score ExamView Test Manager assignments using CPS response pads 

• Import CPS sessions into ExamView Test Manager 

• View ExamView questions in Workspace 

• Use ExamView in Workspace with CPS or Response 

• Start an ExamView session in Response 
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Add ExamView Files to CPS Add ExamView Files to CPS 
  
You can add ExamView question banks and tests into any folder or lesson within your CPS 
database. CPS cannot be used to edit the question banks and tests.  Instead, use the 
ExamView Test Generator to edit these files.  

You can add ExamView question banks and tests into any folder or lesson within your CPS 
database. CPS cannot be used to edit the question banks and tests.  Instead, use the 
ExamView Test Generator to edit these files.  
  
Add ExamView Files - Windows Add ExamView Files - Windows 
  

1. Open CPS from the desktop icon or start menu. 1. Open CPS from the desktop icon or start menu. 
  

2. Click the Prepare>Lessons and Assessments tab. 2. Click the Prepare>Lessons and Assessments tab. 
  

3. Select the folder or lesson under which you would like to import the ExamView 
lesson. 

3. Select the folder or lesson under which you would like to import the ExamView 
lesson. 

  

4. Click Add Files  in the Lessons group . The Add Files 
window opens. 

4. Click Add Files  in the Lessons group . The Add Files 
window opens. 

  
5. Navigate your computer to select the ExamView file you want to add. (Note: To limit 

which files are displayed, click the arrow in the Files of type: box, and select the 
ExamView Files option.) 

5. Navigate your computer to select the ExamView file you want to add. (Note: To limit 
which files are displayed, click the arrow in the Files of type: box, and select the 
ExamView Files option.) 

  
6. Click Open. 6. Click Open. 

  
7. The ExamView file appears in the folder or lesson you selected. 7. The ExamView file appears in the folder or lesson you selected. 

  

  
  
  

Note: For more information on how to utilize the ExamView materials in CPS, consult 
the CPS training materials. 
Note: For more information on how to utilize the ExamView materials in CPS, consult 
the CPS training materials. 
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Import ExamView Files – Mac 
 
Save Your ExamView Test as a CPS File 
 

1. Open your test in ExamView Test Generator. 
 

2. Click the File menu and move your mouse over the 
Export option. 

 
3. Choose CPS…. The Export window appears. 

 
 

4. Type a name for the file in the Save As: text box. 
 

5. Use the Where: pull-down menu to select where 
to save the file.  

 
6. Click Export to export your test. 

 
 
Import ExamView Files 
 

1. Click the Lessons section. 
 

2. Select the lesson under which you would like to import the ExamView lesson. 
 

3. Click the Import/Export button . A pop-up menu appears. 
 

4. Choose Import from ExamView XML…. The CPS: Open dialog appears. 
 

5. Navigate your computer to select the 
ExamView file you want to add. 

 
6. Click Open. 

 
7. The ExamView file appears in the lesson you 

selected. 
 

Note: For more information on how to utilize the 
ExamView materials in CPS, consult the CPS 
training materials. 

  

  63 



__________________________________________ ExamView Level 1 Training Workbook 

Import CPS Lessons Import CPS Lessons 
  
Questions authored in CPS can be imported into either the Test Builder or Question Bank Editor. 
Only a single lesson can be imported at a time. 
Questions authored in CPS can be imported into either the Test Builder or Question Bank Editor. 
Only a single lesson can be imported at a time. 
    

1. Open ExamView Test Generator from your desktop. The welcome screen will appear. 1. Open ExamView Test Generator from your desktop. The welcome screen will appear. 
  

2. Click close on the welcome screen. 2. Click close on the welcome screen. 
  

3. Choose File > Import > CPS Lesson from 
the menu options. The Import Test window 
appears. 

3. Choose File > Import > CPS Lesson from 
the menu options. The Import Test window 
appears. 

  
4. Locate the CPS database (both .CPS and 

.CXM file types are supported) that includes 
the lesson you want to import. Highlight the 
file and click the Open button. 

4. Locate the CPS database (both .CPS and 
.CXM file types are supported) that includes 
the lesson you want to import. Highlight the 
file and click the Open button. 

  
5. Select the lesson that you want to import 

from the directory tree and click OK. 
5. Select the lesson that you want to import 

from the directory tree and click OK. 
  
Note: Folders and lessons that do not contain 
questions cannot be imported and are indicated with an icon that includes a minus sign 
in a red circle. 

Note: Folders and lessons that do not contain 
questions cannot be imported and are indicated with an icon that includes a minus sign 
in a red circle. 
  
  
  

Notes Notes 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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 Import/Export Class Rosters  
 
Import CPS Class Roster 
Test Manager allows you to quickly import your class roster from an existing CPS database. 
Student last names, first names, pad IDs, student IDs and other student information are 
imported into the Test Manager class file.  

 
1. Open or create a class in Test Manager.  

 
2. Select File > Import > Class Roster from CPS Database from the menu options. 

The Select CPS Database window appears. 
 

3. Select the CPS database (".cps" file) and click the Open button. 
 

4. If more than one roster is detected in the database 
file, the Select Roster window will appear. The Select 
Roster window shows the roster names and number of 
student in each roster. Select the roster to import and 
click the OK button. 
 
Note: Test Manager requires that a unique student ID 
is assigned to every student. Either assign student IDs 
to all students within CPS prior to import or select the 
option to automatically add student IDs to the 
imported roster. 
 

5. Click the OK button. 
 
 

Export Class Roster as CPS Database 
Test Manager allows you to quickly export your class roster for use with the CPS software. 
Student last names, first names, pad IDs, student IDs, and other student information are 
exported to a new CPS database file with just a few clicks. 
 

 
1. From the File menu in Test Manager, select Export > Class Roster as CPS 

Database. 
 

2. Enter a file name for your CPS database (".cps" file) and choose a save location. 
 

3. Click Save. 
 
Note: CPS requires that a pad ID is assigned to every student. Either assign pad IDs manually 
or select the option to automatically add pad IDs to the exported roster. Automatic pad ID 
assignments will be made by assigning the lowest number pad available to students 
alphabetically. 
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Score Assignments with CPS Score Assignments with CPS 
  
Instantly get student results by using CPS response pads to complete ExamView assignments. 
Test Manager supports getting results from IR and RF pads that are part of numbered sets (K-
12), not individual, serial-numbered pads that require activation (Higher Ed.). 

Instantly get student results by using 

  
Assign Response Pad IDs Assign Response Pad IDs 
  

1. Double click the student name you want to edit. The Edit Student Information window 
appears. 

1. Double click the student name you want to edit. The Edit Student Information window 
appears. 

  
  
  
  
  
  

2. Click the More button to display the detailed student information. 2. Click the More button to display the detailed student information. 
  

3. Enter the Pad ID in the 
appropriately labeled field.  

3. Enter the Pad ID in the 
appropriately labeled field.  

  
4. To assign pad IDs to additional 

students, choose the student you 
wish to edit from the list on the left 
of the dialog or click Previous or 
Next. 

4. To assign pad IDs to additional 
students, choose the student you 
wish to edit from the list on the left 
of the dialog or click Previous or 
Next. 

  
5. When you are finished assigning 

pad IDs, click Done. 
5. When you are finished assigning 

pad IDs, click Done. 
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CPS response pads to complete ExamView assignments. 
Test Manager supports getting results from IR and RF pads that are part of numbered sets (K-
12), not individual, serial-numbered pads that require activation (Higher Ed.). 

Basic Student Entry window 

Advanced Student Entry window 
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Collect Student Responses Collect Student Responses 
  

1. Select (highlight) the assignment. 1. Select (highlight) the assignment. 
  

2. Select Assignments > Get Results from > CPS Response Pads from the menu 

options or click the toolbar icon . The Get Results from CPS Response Pads window 
appears. 
 

2. Select Assignments > Get Results from > CPS Response Pads from the menu 

options or click the toolbar icon . The Get Results from CPS Response Pads window 
appears. 
 

3. Test Manager automatically searches for 
any CPS receiver attached to the computer 
and lists the detected receivers in the 
Connection pull-down list. Select a receiver 
from this list. For RF receivers, a description 
receiver will be displayed below the control. 

3. Test Manager automatically searches for 
any CPS receiver attached to the computer 
and lists the detected receivers in the 
Connection pull-down list. Select a receiver 
from this list. For RF receivers, a description 
receiver will be displayed below the control. 

  
4. If a receiver does not appear in this list, 

verify that it is connected to the computer 
then click the Refresh List button. 

4. If a receiver does not appear in this list, 
verify that it is connected to the computer 
then click the Refresh List button. 

  
5. For some older models of the IR receiver, 

manual detection is required. Search the help 
file for “Manual Receiver Detection” for more information. 

5. For some older models of the IR receiver, 

  
6. Select the Session Delivery Mode from the set of radio buttons. Test Manager 

supports: 
6. Select the Session Delivery Mode from the set of radio buttons. Test Manager 

supports: 
  

• Student-Managed: 
In this type of session students work at their own pace. At any given time students 
may be responding to different questions on the test. For IR Student-Managed 
sessions, a student feedback grid needs to be projected for the class to monitor their 
progress. For RF Student-Managed sessions, no projection is necessary and an 
instructor feedback window will open. 

• Student-Managed: 
In this type of session students work at their own pace. At any given time students 
may be responding to different questions on the test. For 

• Teacher-Led Student-Managed: 
With this delivery mode the teacher controls the pace of the assessment. The entire 
class is kept focused on responding to the same question until the teacher navigates 
to another question. For both IR and RF systems, Teacher-Led Student-Managed 
sessions require projecting a student feedback grid to the class. 

• Teacher-Led Student-Managed: 
With this delivery mode the teacher controls the pace of the assessment. The entire 
class is kept focused on responding to the same question until the teacher navigates 
to another question. For both IR and RF systems, 

  
Note: For more information on session type, click the Help button. Note: For more information on session type, click the Help button. 

  
7. Session settings may be verified or adjusted by clicking the Sessions Settings… 

button. See the Sessions Settings topic for details. 
7. Session settings may be verified or adjusted by clicking the Sessions Settings… 

button. See the 
  

8. Click OK to accept the dialog settings and initiate a session. 8. Click OK to accept the dialog settings and initiate a session. 
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manual detection is required. Search the help 
file for “Manual Receiver Detection” for more information. 

Get Results from CPS Response Pads window 

IR Student-Managed 
sessions, a student feedback grid needs to be projected for the class to monitor their 
progress. For RF Student-Managed sessions, no projection is necessary and an 
instructor feedback window will open. 

Teacher-Led Student-Managed 
sessions require projecting a student feedback grid to the class. 

Sessions Settings topic for details. 
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Import CPS Sessions Import CPS Sessions 
  
Importing sessions from CPS brings in data that includes student responses, points earned, 
correct answers, difficulty level, and standards associated with the questions in the CPS session 
data. 

Importing sessions from CPS brings in data that includes student responses, points earned, 
correct answers, difficulty level, and standards associated with the questions in the CPS session 
data. 

  
1. Select File > Import > Assignments from CPS Database... from the menu options. 

The Select CPS Database window will appear. 
1. Select File > Import > Assignments from CPS Database... from the menu options. 

The Select CPS Database window will appear. 
  

2. Navigate to the CPS database file and click 
the Open button. The Import Assignments 
from CPS Database window will appear. 

2. Navigate to the CPS database file and click 
the Open button. The Import Assignments 
from CPS Database window will appear. 
  

3. Complete Step 1 information, selecting the 
class and corresponding session data to be 
imported, and click the Next button. 
 
Note: The student IDs in the CPS database 
roster must match the student IDs in the 
Test Manager class file.  

3. Complete Step 1 information, selecting the 
class and corresponding session data to be 
imported, and click the Next button. 
 
Note: The student IDs in the CPS database 
roster must match the student IDs in the 
Test Manager class file.  
  

4. Once the roster is verified, select some or all 
of the session data listed in the dialog. Each session data listing that is selected will 
import into Test Manager as a separate assignment. 

4. Once the roster is verified, select some or all 
of the session data listed in the dialog. Each session data listing that is selected will 
import into Test Manager as a separate assignment. 
  

5. Complete Step 2 information, assigning 
point values. 

5. Complete Step 2 information, assigning 
point values. 
  

6. Click the Next button. 6. Click the Next button. 
  

7. Review the summary information. Click 
Finish to accept the imported assignments 
into Test Manager. 

7. Review the summary information. Click 
Finish to accept the imported assignments 
into Test Manager. 
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Import Assignments window, final step

Import Assignments window
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View ExamView Questions in Workspace 
 
You may have existing ExamView assessment content you have created, received from your 
textbook publisher, or acquired though the purchase of the ExamView Learning Series. You can 
use this content in Workspace to enhance your lessons. When you import ExamView .bnk or 
.tst files into Workspace, you can view the question by title, show the correct answer, or 
recalculate values if it is a dynamic question.  
 
 
Import ExamView Files into a Workspace Page 

1. From the Toolbar or Toolbox, choose Open ExamView File . 
 
2. Browse to the ExamView .bnk or .tst file you wish to use, then click OK. 

 
3. The ExamView question and ExamView Workspace toolbar will appear on the screen. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Import ExamView Files into the Workspace Gallery 

1. From the Workspace toolbar, click on the Gallery  button. 

2. Click on the Gallery menu button , select Add 
File to Gallery. 

3. Browse to the ExamView file (.tst or .bnk) you 
want to add to the Gallery. 

4. Under the Category drop down, choose the 
ExamView folder. You can also add keywords so 
your ExamView files will appear when using the 
Gallery search feature. 

5. To access your ExamView files, open the Gallery 

, go to the ExamView category.  
6. Drag the ExamView file you want to use to a blank Workspace page. 
7. The ExamView Workspace toolbar and the question will appear on the screen. 
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Engage ExamView Questions in Workspace 
 
ExamView Buttons 
When you engage an ExamView lesson in Workspace, you have access to six special 
ExamView buttons in the ExamView Workspace toolbar. (Note: All buttons will not be available 
on all questions.) 
 

Open ExamView File: Allows you at any time to select a different question bank 
or test file. 
 
Previous and Next Question: Scroll to various questions within the file. The 
questions will appear on your active Workspace page. 
 
Select Question by Title: Pulls up a thumbnail view of a question, and allows 
you to scroll to a different question you would like to use. 
 
Show Correct Response: Enables a check mark to appear next to the correct 
answer. 
 
Recalculate Button: Change the answer to a question and deliver that one 
question multiple times.  
 

Start Response System: Allows for integration with CPS or PRS hardware. 
 
 
 

1. If you do not have the ExamView Workspace toolbar on your screen, then from the 

Toolbar or Toolbox, choose Open ExamView File . 

2. When finished solving the question, click on the Show Answer . A green check 
mark will appear next to the correct answer. Some questions may also have an 
explanation for the correct answer. 
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3. Click on the Recalculate  button to change the answer to a question and deliver 
that one question multiple times. 

4. When finished with the question, click on the Previous or Next  question 
buttons to navigate to another question. Alternatively, you could also use the Select 

Question by Title  button to browse to another question. 
 
 

 
Notes 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
______________________________________________________________________________ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  71 



__________________________________________ ExamView Level 1 Training Workbook 

Use ExamView in Workspace with CPS or Response 
 

1. From the Toolbar or Toolbox, choose Open ExamView File . Alternatively, if 
you have placed ExamView files in the Gallery, you may also access questions that way. 

 
2. Browse to the ExamView .bnk or .tst file you wish to use, then click OK. 

 
3. The ExamView question and ExamView Workspace toolbar will appear on the screen. 

 

 

4. From the ExamView Workspace toolbar, click on the SRS button  to start CPS 
or Response depending on which system was chosen when SRS was enabled. 
 

 
 
5. CPS: If a session is not already started, the Sessions Options dialog box will appear. 

Select the desired Session Options, and then click OK. 
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6. The Engage toolbar will appear so you can ask your question. Click Start to collect 
responses. 

 

 
CPS 

 

 
Response 

 
7. CPS: When you are finished with your question, click the End button. 
 

Response: When you are finished with your question, click the Stop button. 
 

8. When the question is over, a chart will appear showing student response data. Click 
Close when you are done reviewing the chart. 

 

        
                    CPS           Response 
 

9. CPS: Click the Close button to exit from the Engage toolbar. 
 

 
 

10. Once the chart is closed, to view the 
correct answer in Workspace, click on 

the Show Answer button .  A 
green check mark will appear next to 
the correct answer. Some questions 
may also have an explanation for the 
correct answer; this will appear just 
below the question. 
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11. If you would like to ask another similar question but change the values, click on the 

Recalculate  button before clicking the Start CPS button  from the 
ExamView Workspace toolbar. 
 

 
 

12. When finished with the question, click on the Previous or Next  question 
buttons to navigate to another question. Alternatively, you could also use the Select 

Question by Title  button to browse to another question. 
 

13. Use the Workspace navigation tools to go onto another page. 

Response: The Response  or toolbar will minimize until another question is 
polled. 
 

14. CPS: When you are done with your lesson, click on the SRS button , and select 
End Session. 
 
Response: When you are done with your lesson, click on the exit button from the 
Response toolbar and follow the prompts in the End Session dialog box. 

 

 
 

15. You can view your session data in CPS, Response, or PRS depending on which system 
was chosen when SRS was enabled.   
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Start an ExamView Session in Response 
 

1. Open Response. 
 

2. Click on the Collect Responses button to 
display the Collect Responses - New 
Session dialog. 

 
3. Select the Class.   

 
4. Select the Subject or Section, if 

appropriate. 
 

5. Select Participation as the Type of Session you are going to run. 
 

6. Select ExamView as the Lesson Type to select a Question Bank or Test to display.  
When the Open ExamView File window appears, click on the Banks or Tests folder and 
select the file you would like to display for students. 

 
7. Click Open to display the ExamView Test or Questions in Response. 

 
8. You can see, to the right hand side, how the 

questions are displayed in Response.   
 

Note:  You may notice a small calculator   

button  on some questions.  This 
means that the question is a Dynamic one.  
View Page 81 for more details on these types 
of questions. 

 
9. ExamView questions work the same way in 

Response as any other session.  You can use 
the same options and properties in the Session 
toolbar.  

 
Note: To display the correct answer for each 

question, click on the  button. 
 

10. Following the session you can view the session data under the Manage My Data tab. 
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Module 6:  

ExamView and 3rd Party Applications 
 

 
 
 
Overview 
 
This module is a reference for users who integrate the power of ExamView with 3rd party 
applications. It includes the import, publish and export capabilities of ExamView Test Generator 
and Test Manager. It also covers the ExamView Import Utility used to import existing tests that 
are in Rich Text Format. 
    
 
Objectives 
 
After completing this module, participants will be able to do the following: 
 

• Publish tests to ANGEL using ExamView Test Generator (Windows Only) 

• Publish tests to EduSoft using ExamView Test Generator 

• Export tests to RTF, ExamView question bank, HTML or other 3rd-party applications 

• Create question banks from existing RTF tests using the ExamView import utility 

• Export and import text class rosters in the ExamView Test Manager 

• Score ExamView Test Manager assignments using a scanner (Windows Only) 
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Publishing Options  Publishing Options  
  
Though publishing to EduSoft and ANGEL are the two methods included in this module, please 
note that other publishing options are available.  Please consult with your publisher or learning 
management system representative to determine if alternate options are available. 

Though publishing to EduSoft and ANGEL are the two methods included in this module, please 
note that other publishing options are available.  Please consult with your publisher or learning 
management system representative to determine if alternate options are available. 

  
  
Publish Tests to ANGEL Using Test Generator (Windows Only) Publish Tests to ANGEL Using Test Generator (Windows Only) 
  
Using ExamView you can publish or export tests to ANGEL.  Using ExamView you can publish or export tests to ANGEL.  
  

Publishing allows you to push content from ExamView directly to the server. Use with Angel 
6.3. Exporting involves saving a file and uploading it to ANGEL through the browser. Use the 
export feature with ANGEL 7.1 or newer. 

Publishing allows you to push content from ExamView directly to the server. Use with Angel 
6.3. Exporting involves saving a file and uploading it to ANGEL through the browser. Use the 
export feature with ANGEL 7.1 or newer. 

  
These two options give you the flexibility to create tests in ExamView and then deliver them 
online using ANGEL. 
These two options give you the flexibility to create tests in ExamView and then deliver them 
online using ANGEL. 
  
Create ANGEL Server Profile Create ANGEL Server Profile 

  
1. Build or open a test in ExamView Test Generator. 

 
Note: ANGEL does not support all of the ExamView 
question types. For details, look up “ANGEL question 
support” in the Test Generator help file. 

1. Build or open a test in ExamView Test Generator. 
 
Note: ANGEL does not support all of the ExamView 
question types. For details, look up “ANGEL question 
support” in the Test Generator help file. 

  
2. Choose File > Publish To > ANGEL. The Publish to 

ANGEL window appears. 
2. Choose File > Publish To > ANGEL. The Publish to 

ANGEL window appears. 
  

3. Click Add New… to create a server new profile. The server 
profile will remember the ANGEL site URL. The Create 
ANGEL Server Provile window appears. 

3. Click Add New… to create a server new profile. The server 
profile will remember the ANGEL site URL. The Create 
ANGEL Server Provile window appears. 
  

4. Type your profile name into the Profile name 
text box. 

4. Type your profile name into the Profile name 
text box. 
  

5. Copy and Paste the ANGEL URL in the ANGEL 
URL text box. 

5. Copy and Paste the ANGEL URL in the ANGEL 
URL text box. 
  

6. Click the OK button. Note: If necessary, enter 
your username and password. 

6. Click the OK button. Note: If necessary, enter 
your username and password. 
  

7. Check the Save username and password 
check box to automatically fill in the username 
and password the next time a test is published. 

7. Check the Save username and password 
check box to automatically fill in the username 
and password the next time a test is published. 
  

8. Click the OK button. The Publish to Angel window will appear. 8. Click the OK button. The Publish to Angel window will appear. 
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Create ANGEL Server Profile window 

ANGEL Server Profile window 
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Publish to ANGEL Publish to ANGEL 
  

1. Enter a quiz title for the content. 1. Enter a quiz title for the content. 
  

2. Choose one of three formatting options for 
the HTML that is uploaded to the ANGEL 
server. The best option to choose will 
depend on the type of formatting required by 
the questions in your test or question bank. 
The three options are: 

2. Choose one of three formatting options for 
the HTML that is uploaded to the ANGEL 
server. The best option to choose will 
depend on the type of formatting required by 
the questions in your test or question bank. 
The three options are: 

  
• HTML -- Maintains as much formatting 

as possible. Supports fonts, tables, 
images, etc. 

• HTML -- Maintains as much formatting 
as possible. Supports fonts, tables, 
images, etc. 

• HTML without any fonts -- Maintains all 
formatting except font face and size settings. The font used to display each question 
will depend on the settings specified by ANGEL and/or your browser. 

• HTML without any fonts -- Maintains all 
formatting except font face and size settings. The font used to display each question 
will depend on the settings specified by ANGEL and/or your browser. 

• HTML without default fonts -- This is a combination of the first two options. With 
this option, ExamView does not set the initial font unless you set a new font other 
than the default font.  

• HTML without default fonts -- This is a combination of the first two options. With 
this option, ExamView does not set the initial font unless you set a new font other 
than the default font.  

  
3. Using the pull-down list, specify the ANGEL course where the content should be 

published. 
3. Using the pull-down list, specify the ANGEL course where the content should be 

published. 
  

Note: If you do not see your course in the list, verify that 
the server and user account information is correct and 
active. 

Note: If you do not see your course in the list, verify that 
the server and user account information is correct and 
active. 

  
4. (Optional) Specify a publish location within the Lessons 

area of the ANGEL server. Click the folder icon button to 
change this location.  

4. (Optional) 

  
5. (Optional) Complete additional ANGEL publishing settings 

by clicking the Advanced… button. The Publish Settings 
window will appear. Use these tabs to set advanced 
options such as scrambling, time limits, max number of 
attempts, etc. To learn more about the available 
settings, click the Help button in the Publish Settings 
window. 

5. (Optional) Complete 

  
6. Click the OK button. The Publish Status window will 

appear after the test has been successfully published to 
ANGEL. 

6. Click the OK button. The Publish Status window will 
appear after the test has been successfully published to 
ANGEL. 

  
Note:  You can also publish just the test results from Test Manager directly to ANGEL. Note:  You can also publish just the test results from Test Manager directly to ANGEL. 
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additional ANGEL publishing settings 
by clicking the Advanced… button. The Publish Settings 
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Publish Tests to EduSoft Using Test Generator Publish Tests to EduSoft Using Test Generator 
  
Publish to EduSoft Publish to EduSoft 
If you currently use the ExamView test generator to create assessments, you can publish those 
assessments to your Edusoft Assessment Management System (Edusoft) Benchmarks or 
Teacher Tools Assessment Locker. 

If you currently use the ExamView test generator to create assessments, you can publish those 
assessments to your Edusoft Assessment Management System (Edusoft) Benchmarks or 
Teacher Tools Assessment Locker. 
  
When you publish the test to Edusoft, you can immediately log in to Edusoft and specify 
information about the new test, including which standards category it’s aligned to and where to 
place the new test. 

When you publish the test to Edusoft, you can immediately log in to Edusoft and specify 
information about the new test, including which standards category it’s aligned to and where to 
place the new test. 
  

When a test is published to EduSoft, the following information is published: When a test is published to EduSoft, the following information is published: 
• Question type • Question type 
• Number of answer choices • Number of answer choices 
• Correct answer • Correct answer 
• Question points • Question points 
• Question state standard (standard information must be configured in EduSoft first) • Question state standard (standard information must be configured in EduSoft first) 

  
Note: The actual question and answer options are not sent to EduSoft. Note: The actual question and answer options are not sent to EduSoft. 

  
You can administer an exam from ExamView the same way you administer any other exam 
created or aligned in Edusoft. For more information on using ExamView with EduSoft, contact 
your EduSoft representative. 

You can administer an exam from ExamView the same way you administer any other exam 
created or aligned in Edusoft. For more information on using ExamView with EduSoft, contact 
your EduSoft representative. 
  
  

1. Install ExamView Test Generator for Edusoft. Contact your Edusoft administrator for 
information on how to obtain this special version of ExamView software. 

1. Install ExamView Test Generator for Edusoft. Contact your Edusoft administrator for 
information on how to obtain this special version of ExamView software. 

  
2. Create or open a test using the ExamView Test Generator for Edusoft. 2. Create or open a test using the ExamView Test Generator for Edusoft. 

  
3. Choose File > Publish To > Edusoft… 

from the menu options. The Publish to 
Edusoft window appears. 

3. Choose File > Publish To > Edusoft… 
from the menu options. The Publish to 
Edusoft window appears. 
  

4. Enter the test title. 4. Enter the test title. 
  

5. Enter your Edusoft username and 
password. 

5. Enter your Edusoft username and 
password. 
  

6. Click OK to connect to the Edusoft server and 
publish the test. 

6. Click OK to connect to the Edusoft server and 
publish the test. 
  
Note: For information on how to manage the 
test in Edusoft click on the link “Tell me more about publishing an exam to 
Edusoft” 

Note: For information on how to manage the 
test in Edusoft click on the link “Tell me more about publishing an exam to 
Edusoft” 
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Export ExamView Tests  Export ExamView Tests  
  
Export to RTF, Question Bank and Other 3rd-Party Applications Export to RTF, Question Bank and Other 3rd-Party Applications 
Except for HTML, all the above export options simply prompt you where to save the file. In 
some cases formatting settings may change during the export process. 
Except for HTML, all the above export options simply prompt you where to save the file. In 
some cases formatting settings may change during the export process. 

  
1. Select File > Export from the menu options. 

Choose the export option. The Export Test 
window will appear. 

1. Select File > Export from the menu options. 
Choose the export option. The Export Test 
window will appear. 

  
2. Choose a location to save the exported file. 2. Choose a location to save the exported file. 

  
3. Enter a name for the file. 3. Enter a name for the file. 

  
4. Click Save. 4. Click Save. 

  
When exporting for use in a 3rd-party application, the 
file must be then imported using their respective 
import utility. Consult with your systems administrator for 
more information on the import process. 

When exporting for use in a 3rd-party application, the 
file must be then imported using their respective 
import utility. Consult with your systems administrator for 
more information on the import process. 

  
  
Export to HTML Export to HTML 
You can publish tests/study guides to your own website. You must save the tests/study guides 
to your hard drive, upload the files to your website, and then provide access to your students. 
You can publish tests/study guides to your own website. You must save the tests/study guides 
to your hard drive, upload the files to your website, and then provide access to your students. 
  

1. Select File > Export > HTML from the menu 
options. The Export to HTML window will 
appear. 

1. Select File > Export > HTML from the menu 
options. The Export to HTML window will 
appear. 

  
2. Name the test. 2. Name the test. 

  
3. Choose an export option. 3. Choose an export option. 

  
• Export as study guide – You can decide 

whether or not to display the rationale, 
feedback and a reference for the students 
after the test is completed. In study guide 
mode, students can see the right answers after 
they finish. 

• Export as study guide – You can decide 
whether or not to display the rationale, 
feedback and a reference for the students 
after the test is completed. In study guide 
mode, students can see the right answers after 
they finish. 

• Export as test – Students may only see their total test score. Results are e-mailed 
to the provided e-mail address. 

• Export as test – Students may only see their total test score. Results are e-mailed 
to the provided e-mail address. 

  
4. Click the OK button. The Save As window will appear. 4. Click the OK button. The Save As window will appear. 

  
5. Select a location to save the test. 5. Select a location to save the test. 

  
6. Click the Save button. 6. Click the Save button. 
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Note: When you choose to save an Internet test to your hard drive, the program creates 
an HTML file and an accompanying folder with all of the necessary image files. This 
makes it easier for you to post the files to a web server. For more information on 
creating a web site, contact your network administrator. 

Note: When you choose to save an Internet test to your hard drive, the program creates 
an HTML file and an accompanying folder with all of the necessary image files. This 
makes it easier for you to post the files to a web server. For more information on 
creating a web site, contact your network administrator. 

  
Take an HTML Test Take an HTML Test 
  

1. Navigate to the test file using your 
internet browser.  

1. Navigate to the test file using your 
internet browser.  

  
2. Enter your name. 2. Enter your name. 

  
3. Answer the test questions.  3. Answer the test questions.  

  
4. Click Grade and Submit. 4. Click Grade and Submit. 

  
5. The test will be graded and if configured, the results will be displayed and e-mailed to 

the instructor. 
5. The test will be graded and if configured, the results will be displayed and e-mailed to 

the instructor. 
    
  

Notes Notes 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 

_____________________________________ ExamView Level 1 Training Workbook 

  81 

Sample HTML Test 

  81 



__________________________________________ ExamView Level 1 Training Workbook 

ExamView Import Utility  ExamView Import Utility  
  
The import tool is the quickest way to convert multiple tests in RTF format (rich-text format 
used by Microsoft Word and other compatible word processors) to ExamView question bank 
format. 

The import tool is the quickest way to convert multiple tests in RTF format (rich-text format 
used by Microsoft Word and other compatible word processors) to ExamView question bank 
format. 
  
Format the RTF File Format the RTF File 
  

1. Navigate to your ExamView folder on your hard drive. This is typically at the root of 
the hard drive or C: drive. 

1. Navigate to your ExamView folder on your hard drive. This is typically at the root of 
the hard drive or C: drive. 
  

2. Open Sample Bank.pdf to see how the RTF file should be formatted. 2. Open Sample Bank.pdf to see how the RTF file should be formatted. 

  
  
Formatting Tips: Formatting Tips: 
• The basic required sections are the test title, question type header, question 

number, question, answer options (if multiple choice), and correct answer ( ANS: ). 
• The basic required sections are the test title, question type header, question 

number, question, answer options (if multiple choice), and correct answer ( ANS: ). 
• Create a simple test using just true / false questions. After successfully importing a 

simple test, try adding more features such as images, tables, narratives, etc. 
• Create a simple test using just true / false questions. After successfully importing a 

simple test, try adding more features such as images, tables, narratives, etc. 
  

Import the RTF File Import the RTF File 
  

1. Run the ExamView Import Utility program, located in the start menu. The import 
utility welcome screen will appear. 

1. Run the ExamView Import Utility program, located in the start menu. The import 
utility welcome screen will appear. 

  
2. Click Next. 2. Click Next. 

  
3. Select the RTF file you want to import. 3. Select the RTF file you want to import. 

  
Note: For practice, you may import the 
Sample Bank.rtf file located in the 
ExamView installation folder. 

Note: For practice, you may import the 
Sample Bank.rtf file located in the 
ExamView installation folder. 
  

4. Click Next. 4. Click Next. 
  

5. The rest of the import wizard controls 
features such as columns, what question 
information to import, answer option formatting, etc. 
For more information on any of the wizard options, click the Help button in the bottom, 
left-hand corner. 

5. The rest of the import wizard controls 
features such as columns, what question 
information to import, answer option formatting, etc. 
For more information on any of the wizard options, click the Help button in the bottom, 
left-hand corner. 
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Export Text Class Rosters Export Text Class Rosters 
  

1. Select Export > Class Roster as Text from the File menu. The Export Class Roster as 
Text window appears. 

1. Select Export > Class Roster as Text from the File menu. The Export Class Roster as 
Text window appears. 

  
2. Depending on the requirements of the 

program into which you wish to import 
the file, select the appropriate name 
format, data, field separator, and quote 
option. 

2. Depending on the requirements of the 
program into which you wish to import 
the file, select the appropriate name 
format, data, field separator, and quote 
option. 

  
3. Click OK. 3. Click OK. 

  
4. Enter a file name for your text file and 

choose an appropriate save location. 
4. Enter a file name for your text file and 

choose an appropriate save location. 
  

5. Click the Save button. 5. Click the Save button. 
  

  
  
Import Text Class Rosters Import Text Class Rosters 
  

1. Select File > Import > Class Roster from Text... 
from the menu options. A file selection window will 
appear. 

1. Select File > Import > Class Roster from Text... 
from the menu options. A file selection window will 
appear. 

  
2. Select the text file to import and click the Open 

button. The Import Class Roster Wizard start-up 
screen will appear. 

2. Select the text file to import and click the Open 
button. The Import Class Roster Wizard start-up 
screen will appear. 
  

3. Select the option to Start a new import 
definition profile. 

3. Select the option to Start a new import 
definition profile. 
  

4. Click the OK button. The first step of the Import 
Class Roster Wizard will appear. 

4. Click the OK button. The first step of the Import 
Class Roster Wizard will appear. 

  
  
The Import Class Roster Wizard is a three-step process that allows advanced import mapping of 
a text file (.txt, .csv, or .tsv) to the Test Manager's Student Information. 
The Import Class Roster Wizard is a three-step process that allows advanced import mapping of 
a text file (.txt, .csv, or .tsv) to the Test Manager's Student Information. 
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To use the wizard, step 1: To use the wizard, step 1: 
  

1. Set the row number to start importing student roster 
records. 

1. Set the row number to start importing student roster 
records. 

  
• Use the Preview window to view the first 10 

rows of the text file. The row numbers are 
included in the preview. 

• Use the Preview window to view the first 10 
rows of the text file. The row numbers are 
included in the preview. 

• Many text rosters contain header information, a 
row of labels for each data column. You should 
not import the header row. 

• Many text rosters contain header information, a 
row of labels for each data column. You should 
not import the header row. 

• If the desired import starting point is more than 
10 rows into file, it is recommended that you 
delete the unnecessary rows from the file prior 
to import. 

• If the desired import starting point is more than 
10 rows into file, it is recommended that you 
delete the unnecessary rows from the file prior 
to import. 

  
2. Indicate how the student names are formatted in the text file by selecting the 

appropriate radio button.  
2. Indicate how the student names are formatted in the text file by selecting the 

appropriate radio button.  
  

3. Click the Next button. 3. Click the Next button. 
  
  
  
Notes Notes 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
  
______________________________________________________________________________ ______________________________________________________________________________ 
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To use the wizard, step 2: To use the wizard, step 2: 
  

1. Drag the names of field that you want to import from the text file to the target boxes 
next to the corresponding Test Manager field name. Field names not dragged into a 
target box will not be imported. 

1. Drag the names of field that you want to import from the text file to the target boxes 
next to the corresponding Test Manager field name. Field names not dragged into a 
target box will not be imported. 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

• Student name and Student ID fields are required for import, all other fields are 
optional. 

• Student name and Student ID fields are required for import, all other fields are 
optional. 

• Student IDs must be unique for the record to successfully import. If a duplicate ID is 
found in the existing class or within the text file, that record will not be imported. 

• Student IDs must be unique for the record to successfully import. If a duplicate ID is 
found in the existing class or within the text file, that record will not be imported. 

• Field names can be dragged to more than one target box. For example, the 
student's last name can be mapped to both Last Name and Password. 

• Field names can be dragged to more than one target box. For example, the 
student's last name can be mapped to both Last Name and Password. 

• Use the arrow buttons to advance or reverse the contents being previewed. • Use the arrow buttons to advance or reverse the contents being previewed. 
  

2. The preview will be updated in both the Source Text Fields list and in the import target 
boxes. This is a useful tool for verifying that the desired import data is mapped to the 
proper Test Manager category. 

2. The preview will be updated in both the Source Text Fields list and in the import target 
boxes. This is a useful tool for verifying that the desired import data is mapped to the 
proper Test Manager category. 
  

3. Click the Next button. 3. Click the Next button. 
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To use the wizard, step 3: To use the wizard, step 3: 
Some data requires additional text mapping, denoted with 
either a checkmark or warning icon next to their name. 
For example, Test Manager needs to know if M means 
male and F means female. 

Some data requires additional text mapping, denoted with 
either a checkmark or warning icon next to their name. 
For example, Test Manager needs to know if M means 
male and F means female. 
  

1. Click Edit Mapping next to the field with the 
exclamation point. The advanced mapping window 
will appear. 

1. Click Edit Mapping next to the field with the 
exclamation point. The advanced mapping window 
will appear. 

  
2. In the example below, the text file contains the 

values of “M” and “F”. You would type M next to 
the Male category and F next to the Female 
category. 

2. In the example below, the text file contains the 
values of “M” and “F”. You would type M next to 
the Male category and F next to the Female 
category. 

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
• You may continue with the import process and ignore the warnings, but values that 

are not mapped to a check box will be ignored when imported. 
• You may continue with the import process and ignore the warnings, but values that 

are not mapped to a check box will be ignored when imported. 
  

3. When finished with the advanced mapping, click the OK button. 3. When finished with the advanced mapping, click the OK button. 
  

4. Click the Finish button. A message will appear asking if you want to save the import 
definition profile. 

4. Click the Finish button. A message will appear asking if you want to save the import 
definition profile. 
  

5. Click the Yes button. 5. Click the Yes button. 
  

6. After the import process is complete, a message will 
appear showing the number of student records 
successfully added and the number of records that were 
skipped. Click the OK button. 

6. After the import process is complete, a message will 
appear showing the number of student records 
successfully added and the number of records that were 
skipped. Click the OK button. 
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Score Assignments Using a Scanner (Windows Only) Score Assignments Using a Scanner (Windows Only) 
  
After your students complete an assignment on bubble forms, the next step is to scan the forms 
to get the results into the ExamView Test Manager. When you perform this step, the program 
reads the results and stores the data in the class record. 

After your students complete an assignment on bubble forms, the next step is to scan the forms 
to get the results into the ExamView Test Manager. When you perform this step, the program 
reads the results and stores the data in the class record. 
  

1. Select (highlight) the assignment for which you 
want to get results. 

1. Select (highlight) the assignment for which you 
want to get results. 

  
2. Choose Assignment > Get Results from 

Scanner from the menu options or click the 

toolbar icon . 
 

2. Choose Assignment > Get Results from 
Scanner from the menu options or click the 

toolbar icon . 
 

From this dialog, results can be collected from either 
dedicated OMR scanning or plain-paper scanning. 
From this dialog, results can be collected from either 
dedicated OMR scanning or plain-paper scanning. 
  
  
Dedicated OMR Scanning Dedicated OMR Scanning 
The following OMR scanners and forms are currently supported and appear as options in the 
Get Results from Scanner dialog even if the hardware is not available. 
The following OMR scanners and forms are currently supported and appear as options in the 
Get Results from Scanner dialog even if the hardware is not available. 
  
  

Apperson 
Scanner: Advantage 1200 
Forms: 2850, 2851, 2854 
Website: www.appersonedu.com 
  

Apperson 
Scanner: Advantage 1200 
Forms: 2850, 2851, 2854 
Website: 

Pearson/NCS 
Scanner: EZData 
Forms: 258936, 258937, 259402, 259404, 
259405 
Website: www.pearsonncs.com 

Pearson/NCS 
Scanner: EZData 
Forms: 258936, 258937, 259402, 259404, 
259405 
Website: 
  
  

1. Select the OMR scanner from the drop-down list box. 1. Select the OMR scanner from the drop-down list box. 
  

2. Select the connection port to which the scanner is connected, or click Detect Scanner 
to automatically set the port. 

2. Select the connection port to which the scanner is connected, or click Detect Scanner 
to automatically set the port. 
  

3. Select the form used from 
the drop-down list box. The 
list of available forms will 
change depending upon the 
selected scanner model. 

3. Select the form used from 
the drop-down list box. The 
list of available forms will 
change depending upon the 
selected scanner model. 
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4. Set the beginning question number and click Next. 
 
Note: You can use the same forms for several assignments. For example, you can 
administer and scan a quiz with 10 questions. For the next quiz, set the beginning 
question number to 11 and have your students fill in the bubbles for questions 11-20. 

4. Set the beginning question number and click Next. 
 
Note: You can use the same forms for several assignments. For example, you can 
administer and scan a quiz with 10 questions. For the next quiz, set the beginning 
question number to 11 and have your students fill in the bubbles for questions 11-20. 

  
5. Click Start Scanning to activate the scanning session. 5. Click Start Scanning to activate the scanning session. 

  
6. Scan the forms. 

 
6. Scan the forms. 

 
7. Click Finish to accept the scores and return to the Test Manager. 7. Click Finish to accept the scores and return to the Test Manager. 

  
Plain Paper Scanning Plain Paper Scanning 
Properly installed image scanners that are TWAIN compliant will automatically populate the list 
of available scanners in the Get Results from Scanner dialog.  You may create your own forms 
from within Test Generator or Test Manager by selecting File > Print Bubble Form. 

Properly installed image scanners that are 

  

TWAIN compliant will automatically populate the list 
of available scanners in the Get Results from Scanner dialog.  You may create your own forms 
from within Test Generator or Test Manager by selecting File > Print Bubble Form. 

1. From the Get Results from Scanner 
dialog, select the desired scanner. 
 
Note: With plain-paper scanning, there is 
no need to specify a form and an 

assignment does not have to be answered 
using the same form for all students. For 
example, you can administer a 50 question multiple choice test with most of the class 
using form ei50AE, but give students with special needs form ei50AE Jr. The form 
information is automatically read in from each sheet as it is scanned. 

1. From the Get Results from Scanner 
dialog, select the desired scanner. 
 
Note: With plain-paper scanning, there is 
no need to specify a form and an 

assignment does not have to be answered 
using the same form for all students. For 
example, you can administer a 50 question multiple choice test with most of the class 
using form ei50AE, but give students with special needs form ei50AE Jr. The form 
information is automatically read in from each sheet as it is scanned. 

  
2. Set the beginning question number and click Next. 

 
Tip: You can use the same forms for 
several assignments. For example, you 
can administer and scan a quiz with 10 
questions. For the next quiz, set the 

beginning question number to 11 and 
have your students fill in the bubbles for 
questions 11-20. 

2. Set the beginning question number and click Next. 
 
Tip: You can use the same forms for 
several assignments. For example, you 
can administer and scan a quiz with 10 
questions. For the next quiz, set the 

beginning question number to 11 and 
have your students fill in the bubbles for 
questions 11-20. 
  

Select form option 

Select scanner option 

3. Load the forms into the scanner ADF tray or flatbed. 
 
Forms may be rotated 180° from each other but must be placed with the image sides 
properly facing the scanning surface. Check that the orientation of the image face of the 
forms matches the direction specified by the scanner manufacturer. 

3. Load the forms into the scanner ADF tray or flatbed. 
 
Forms may be rotated 180° from each other but must be placed with the image sides 
properly facing the scanning surface. Check that the orientation of the image face of the 
forms matches the direction specified by the scanner manufacturer. 

  
4. Click Start Scanning to initiate scanning. 4. Click Start Scanning to initiate scanning. 

  
5. Click Finish to accept the scores and return to the Test Manager. 5. Click Finish to accept the scores and return to the Test Manager. 
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